[jitsi-users] (no subject)


#1

Hello everyone,

I’m sorry to bother you again but I really need an answer.

I use a Openfire server for xmpp chat and I would add video calls. The
JitsiVideobridge is perfectly running in my network but, when I want to
call from our to someone who isn't in it, I can’t have video.

Now, I understand that I need a STUN/jinglenode server in order to let the
clients know which ports are open but, I only have one public IP and I
believe that you need two of them. As you can see bellow, my solution was
to use an existing TURN/Jinglenode server such as the one from jit.si (see
ICE.png)

But this failed too… I use myaccount@jit.si has a user and the Password who
go with it. When I use it as an account everything goes alright. I can
video-call, chat, etc.

I think my problem is on the « ICE » settings but I can’t see where.
(Wireshark.png)

I have the hand on the Firewall too and I have open the following ports :

- WAN -> LAN

o PASS

§ 3478 UDP

§ 5000 - 6000 UDP

§ 10000 – 20000 UDP

§ 50000 – 60000 UDP

o Go to the XMPP / JitsiVideobridge server

§ 5222 TCP

§ 7443 TCP

I really need your help ! I’m totally stuck with that…

I hope I post it in the right mailinglist.

Best regards.

PS : Sorry for my english !

···

--
Benjamin Guillois