[jitsi-users] no sound transmitting with opus audio codec


#1

Hi, thanks to Boris for the update about the fix.
The issue should now be fixes in the nightlies, and I will test it with a live Debian system when i get the time.
Unfortunately it is available only on the nightly channel right now, still many people, including myself, would prefer to use a stable version of Jitsi on daily used computers.

The fact is that the default
installation of Jitsi 2.4 build 4997, the current 'stable' is broken on
Debian Wheezy. The audio is basic functionality and only advanced users
would disable a codec (it also seems that SILK has no echo cancelllation
in Jitsi 2.4, so this workaround is of limited use).

Maybe it is worth considering a rerelease for Debian only, sort of a 2.4.1?

Additionally, it would necessary to do this if, as asked by Daniel Pocock on the dev list, the mantainers would like to offer a backport for Debian Wheezy.
Thanks