[jitsi-users] no sound transmitting with opus audio codec


#1

Hi,

thank your for your effort in developing this great software. But there
seems to be a problem with the newest version 2.4.4997. The audio signal
is not transmitted in any direction with the standard settings. It's
only working if I unselect the opus audio codec, so jitsi uses silk. By
the way my operating system is debian wheezy, my partner uses jitsi
2.4.4997 under Windows 8.1.

Cheers
Hendrik


#2

На 13.01.2014 00:55 "Hendrik Adler" <hendrik@adler-itb.de> написа:

The audio signal
is not transmitted in any direction with the standard settings.

How did you figure that out please? The call info window in Jitsi?

my operating system is debian wheezy, my partner uses jitsi
2.4.4997 under Windows 8.1.

Is your partner's Jitsi sending audio over the network (in case she/he made
that observation, of course, and regardless of whether you're receiving it)?


#3

Also, what Jitsi version is your partner using?

--sent from my mobile

···

On 13 Jan 2014 12:07 AM, "Lyubomir Marinov" <lyubomir.marinov@jitsi.org> wrote:

На 13.01.2014 00:55 "Hendrik Adler" <hendrik@adler-itb.de> написа:
> The audio signal
> is not transmitted in any direction with the standard settings.

How did you figure that out please? The call info window in Jitsi?

> my operating system is debian wheezy, my partner uses jitsi
> 2.4.4997 under Windows 8.1.

Is your partner's Jitsi sending audio over the network (in case she/he
made that observation, of course, and regardless of whether you're
receiving it)?

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users