[jitsi-users] no return video display


#1

Hi,
I have an issue with Jitsi with video, web cam lights, but I do not have the
return of the video display in the tool / option / video
I am running Mageia 4 with a 1015CX Eeepc, I tested the stable and also
lasted
when I call someone it to me but I do not see it either

Tester on an Eeepc 1001PX in Mageia 2 and a desktop pc (x64) in Mageia 3
where I have not had any problems
Someone would have any idea where to find the problem?
Regards,
Jonathan


#2

Bonjour,
J'ai installé plusieurs fois Jitsi sous Linux mais j'ai un problème sur un
Eeepc 1015CX où je n'ai pas de retour de la caméra. Et en communication
vidéo je ne peux pas me voir et je ne vois pas aussi la personne. Par
contre la personne avec qui je suis en communication me voit. La CAM
fonctionne parfaitement avec d'autre logiciel comme skype par ex.
J'ai testé les deux versions la stable et la dernière testée
Le problème constaté est sur un Eeepc 1015CX est sous Mageia4... avec une
installe toute fraîche du système.
Avez vous une idée ou quelques conseils pour que je puisse résolvez ce
problème de vidéo ?
Merci d'avance
Cordialement,
Jonahan

···

---------- Forwarded message ----------
From: Jonathan BOUSSOIR <jonathan.boussoir@gmail.com>
Date: 2014-08-13 0:25 GMT+02:00
Subject: no return video display
To: users@jitsi.org

Hi,
I have an issue with Jitsi with video, web cam lights, but I do not have the
return of the video display in the tool / option / video
I am running Mageia 4 with a 1015CX Eeepc, I tested the stable and also
lasted
when I call someone it to me but I do not see it either

Tester on an Eeepc 1001PX in Mageia 2 and a desktop pc (x64) in Mageia 3
where I have not had any problems
Someone would have any idea where to find the problem?
Regards,
Jonathan