[jitsi-users] No Provisioning menu option


#1

Hi all,

I am trying to set up Jitsi for use with SIP Provider CE. When I use the Windows installer, everything works fine. But when I run Jitsi from Eclipse using the source from SVN (for example Revision 10330 and 10052), I get no Provisioning option in the Advanced Options menu. When I click the link "Use online Provisioning", the options menu opens, but the lower right hand side remains empty. There is also no "Provisioning" in the left hand side list.

I read about a property to disable options showing up in the menu, but I cannot find where to change it.

Any help would be greatly appreciated!

Sebastian


#2

I am trying to set up Jitsi for use with SIP Provider CE. When I use the
Windows installer, everything works fine. But when I run Jitsi from
Eclipse using the source from SVN (for example Revision 10330 and
10052), I get no Provisioning option in the Advanced Options menu. When
I click the link "Use online Provisioning", the options menu opens, but
the lower right hand side remains empty. There is also no "Provisioning"
in the left hand side list.

Can you verify that the plugin is loaded? Look in Options -> Advanced ->
Plugins (show system plugins) -> Provisioning plugin

If it's not there I assume something with your build went wrong. Try running
"ant clean" followed by "ant make-and-deploy" again. Also, is your
lib/felix.client.run.properties unmodified?

I read about a property to disable options showing up in the menu, but I
cannot find where to change it.

The property is net.java.sip.communicator.plugin.advancedconfig.DISABLED
You can set it to "true" to hide the complete advanced config form. You'd
need to do this in your jitsi.properties.

Any help would be greatly appreciated!

Sebastian

Regards,
Ingo