[jitsi-users] nice fonts in jitsi


#1

Hi,

When I started using jitsi, it had pretty bad font rendering on Linux. The following fixed it. Put this into your .bashrc, your .profile, or somewhere else to set before you start jitsi.

export _JAVA_OPTIONS='-Dawt.useSystemAAFontSettings=on'

Thanks.


#2

Nice!

Think you could send a couple of "before" and "after" shots?

Emil

ยทยทยท

On 19.10.14, 22:28, Kasimir Knallkopf wrote:

Hi,

When I started using jitsi, it had pretty bad font rendering on Linux. The following fixed it. Put this into your .bashrc, your .profile, or somewhere else to set before you start jitsi.

export _JAVA_OPTIONS='-Dawt.useSystemAAFontSettings=on'

Thanks.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org