[jitsi-users] New user, issues with jitsi. (Mac v2.4.4997)


#1

Hi

I have just discovered jitsi, it appears to be an excellent program.

However there is an issue with Facebook. It just won't connect. (The same
thing is true of iChat). A little bit of research implies that they have
recently dropped support for SSL 3, is this the issue?

I also tried it on a lubuntu netbook, and facebook chat worked fine, but
the version was 2.5.x

I have tried downloading 2.5 nightlies and they just crash. (Is there an
issue with snow leopard?)

Is there a working version in the pipeline? (I'm planning to advocate the
program to friends and family, but not working on the main chat network
they use, is a bit of a show stopper)

Also I notice that if you have 2 sip accounts configured, and you need an
authorisation name for one account, you have to also enter one for the
other account, otherwise it tries to use the auth name from the other
account, instead of the sip id.

Thanks

···

--
Jess Hampshire
          mailto:jesshampshire@gmail.com


#2

Hi,

Hi

I have just discovered jitsi, it appears to be an excellent program.

However there is an issue with Facebook. It just won't connect. (The same
thing is true of iChat). A little bit of research implies that they have
recently dropped support for SSL 3, is this the issue?

I also tried it on a lubuntu netbook, and facebook chat worked fine, but the
version was 2.5.x

I have tried downloading 2.5 nightlies and they just crash. (Is there an
issue with snow leopard?)

Is your snow leopard 32 or 64 bit? The 32bit version is not supported
by nightlies and it is possible to crash.

Is there a working version in the pipeline? (I'm planning to advocate the
program to friends and family, but not working on the main chat network they
use, is a bit of a show stopper)

Also I notice that if you have 2 sip accounts configured, and you need an
authorisation name for one account, you have to also enter one for the other
account, otherwise it tries to use the auth name from the other account,
instead of the sip id.

The authorization name is per account settings, so looking at the code
there is no way to mix them. At some point(not sure which version)
there was an issue with sip account wizard, so it is possible that you
have a wrong value stored for the account, but I believe this is fixed
in latest versions. This can be easily checked by stopping Jitsi,
editing the configuration (removing the unwanted authorization ID from
the account settings in the .properties file) and start it again.

Regards
damencho

···

On Sun, Jan 18, 2015 at 6:37 PM, jess hampshire <jesshampshire@gmail.com> wrote:

Thanks

--
Jess Hampshire
          mailto:jesshampshire@gmail.com

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

I have tried downloading 2.5 nightlies and they just crash. (Is there an
issue with snow leopard?)

Is your snow leopard 32 or 64 bit?

32 bit Kernel, but 64 bit processor. (It runs 64 bit Chrome, but is
incompatible with the newer OSes).

The 32bit version is not supported by nightlies and it is possible to crash.

Will the 2.5 release version support 32 bit kernels? (And will it
support 32 bit only processors?)

If not, will the facebook fix be backported to 2.4?

Also I notice that if you have 2 sip accounts configured, and you need an
authorisation name for one account, you have to also enter one for the
other account, otherwise it tries to use the auth name from the other account,
instead of the sip id.

The authorization name is per account settings, so looking at the code
there is no way to mix them. At some point(not sure which version)
there was an issue with sip account wizard, so it is possible that you
have a wrong value stored for the account, but I believe this is fixed
in latest versions. This can be easily checked by stopping Jitsi,
editing the configuration (removing the unwanted authorization ID from
the account settings in the .properties file) and start it again.

I did use the account wizard, so that would fit with what I observed.

Thanks for the quick reply.

···

On 19/01/2015, Damian Minkov <damencho@jitsi.org> wrote:

On Sun, Jan 18, 2015 at 6:37 PM, jess hampshire <jesshampshire@gmail.com>

--
Jess Hampshire
          mailto:jesshampshire@gmail.com


#4

Hi,

I have tried downloading 2.5 nightlies and they just crash. (Is there an
issue with snow leopard?)

Is your snow leopard 32 or 64 bit?

32 bit Kernel, but 64 bit processor. (It runs 64 bit Chrome, but is
incompatible with the newer OSes).

The 32bit version is not supported by nightlies and it is possible to crash.

Will the 2.5 release version support 32 bit kernels? (And will it
support 32 bit only processors?)

No.

If not, will the facebook fix be backported to 2.4?

No, sorry.

Regards
damencho

···

On Mon, Jan 19, 2015 at 12:12 PM, jess hampshire <jesshampshire@gmail.com> wrote:

On 19/01/2015, Damian Minkov <damencho@jitsi.org> wrote:

On Sun, Jan 18, 2015 at 6:37 PM, jess hampshire <jesshampshire@gmail.com>

Also I notice that if you have 2 sip accounts configured, and you need an
authorisation name for one account, you have to also enter one for the
other account, otherwise it tries to use the auth name from the other account,
instead of the sip id.

The authorization name is per account settings, so looking at the code
there is no way to mix them. At some point(not sure which version)
there was an issue with sip account wizard, so it is possible that you
have a wrong value stored for the account, but I believe this is fixed
in latest versions. This can be easily checked by stopping Jitsi,
editing the configuration (removing the unwanted authorization ID from
the account settings in the .properties file) and start it again.

I did use the account wizard, so that would fit with what I observed.

Thanks for the quick reply.
--
Jess Hampshire
          mailto:jesshampshire@gmail.com

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#5

That is a shame, I thought Jitsi looked too good to be true. :frowning:

Most of my family and friends have white macs which I believe are all
32 bit firmware and they use facebook.

I shall have to revert to my previous plan of Xmeeting for (sip) and
Thunderbird (for XMPP). (Which I have to do anyway, for those with
G5s)

Thanks

···

On 19/01/2015, Damian Minkov <damencho@jitsi.org> wrote:

On Mon, Jan 19, 2015 at 12:12 PM, jess hampshire > <jesshampshire@gmail.com> wrote:

Will the 2.5 release version support 32 bit kernels? (And will it
support 32 bit only processors?)

No.

If not, will the facebook fix be backported to 2.4?

No, sorry.

--
Jess Hampshire tel:07891070734
          mailto:jesshampshire@gmail.com

Please reply inline and trim redundant text - I also use mobile email.


#6

Hi,

good news for you. You can check latest no-jre build
(https://download.jitsi.org/jitsi/nightly/macosx-no-jre/), me and Ingo
were able to fix all the issues and now this version is running on
10.6.
We will also add it to the stable release once we release it.
I've tested some of the stuff, but there can be other natives that do
not work, but at least it starts now :slight_smile:

Regards
damencho

···

On Mon, Jan 19, 2015 at 2:45 PM, jess hampshire <jesshampshire@gmail.com> wrote:

On 19/01/2015, Damian Minkov <damencho@jitsi.org> wrote:

On Mon, Jan 19, 2015 at 12:12 PM, jess hampshire >> <jesshampshire@gmail.com> wrote:

Will the 2.5 release version support 32 bit kernels? (And will it
support 32 bit only processors?)

No.

If not, will the facebook fix be backported to 2.4?

No, sorry.

That is a shame, I thought Jitsi looked too good to be true. :frowning:

Most of my family and friends have white macs which I believe are all
32 bit firmware and they use facebook.

I shall have to revert to my previous plan of Xmeeting for (sip) and
Thunderbird (for XMPP). (Which I have to do anyway, for those with
G5s)

Thanks
--
Jess Hampshire tel:07891070734
          mailto:jesshampshire@gmail.com

Please reply inline and trim redundant text - I also use mobile email.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users