[jitsi-users] nevermind (google facism was the problem all along)


#1

I figured out the problem. Apparently Google automatically blocks "unsecure apps" that don't use proprietary software, so I had to enable that option in my account settings. It works now! Hooray!