[jitsi-users] Mute calls


#1

In Jitsi 2.5.5203, if I try to silence a call on my side (via mic button) before it's actually started (while connecting or ringing), the call won't be started silenced but the button will still look like it is.

I'm running Fedora 19 with XFCE and Pulseaudio.

On a side note I'm using pulse-audio and everytime I:
     make a call
     access sound settings
my input volume just goes up to whatever jitsi desires so I have to open the mixer, turn it down manually and then after some serious noise on the other person's side I can go back to whatever I was doing. I'll probably get rid of pulseaudio soon but I can't quite figure out how much of this is on jitsi's side

This, combined with my inhability to mute calls before they start make my jitsi daily routine a tiny bit more unpleasant than it should be. Anyone care to try replicating pre-call muting bug? Any help with making pulseaudio behave?

-- Jacobo