[jitsi-users] multi-party chat and audio/video problems


#1

Hi,

I am new to Jitsi. I'm trying to use multi-party chat and multi-party audio/video. First problem is getting multi-party chat to work.

Three machines on my LAN. Two running Windows 7, one running Xubuntu 13.04. Three different gmail addresses. Using jit.si for XMPP and GoogleTalk.

Two user chat works fine with OTR. Inviting third user results in 'Failed to create Jabber chat room'. Creating a chat room using File -> 'Go to chat room', adding a Chat Room using +, and clicking OK creates a new chat tab in the terminal window. Inviting either one of the other accounts to join by clicking the Invite icon, Adding, and then Inviting does not cause an invitation to appear on either of the other accounts (Windows 7 to Windows 7 / Xubuntu). What am I doing wrong?

ATW136


#2

I looked further and discovered in jitsi-users on July 20, 'Group chat privacy?' that secure group chat is not supported in Jitsi - which is where my question was leading. And as of August 13, 2012, in jitsi-dev, that others have an ongoing problem trying to create a Jabber chat room.

As far as I am concerned this issue is closed until further development on Jitsi is completed.

Al

ยทยทยท

On 10/1/2013 8:37 PM, Al Williams wrote:

Hi,

I am new to Jitsi. I'm trying to use multi-party chat and multi-party audio/video. First problem is getting multi-party chat to work.

Three machines on my LAN. Two running Windows 7, one running Xubuntu 13.04. Three different gmail addresses. Using jit.si for XMPP and GoogleTalk.

Two user chat works fine with OTR. Inviting third user results in 'Failed to create Jabber chat room'. Creating a chat room using File -> 'Go to chat room', adding a Chat Room using +, and clicking OK creates a new chat tab in the terminal window. Inviting either one of the other accounts to join by clicking the Invite icon, Adding, and then Inviting does not cause an invitation to appear on either of the other accounts (Windows 7 to Windows 7 / Xubuntu). What am I doing wrong?

ATW136