[jitsi-users] Missing window and notification with multi-screen arrangement


#1

When using two screens, with multiple desktops on Ubuntu 14.04 LTS
64-bit, incoming call notifications are not showing up on any screen or
desktop. It cannot be found even while Jitsi is ringing. That would be
the small dialog box with the green phone icon to accept the call, and
the red phone icon to reject the call. I don't see any choice in the
Tools->Options submenu to force jitsi to work on a particular desktop or
screen. Any known way around that?

Regards,
/Lars


#2

Also, the call window does not show up when using that configuration.
This would be with the nightly:

jitsi:
  Installed: 2.5.5376-1
  Candidate: 2.5.5376-1

Regards,
/Lars

···

On 09.01.2015 15:12, Lars Noodén wrote:

When using two screens, with multiple desktops on Ubuntu 14.04 LTS
64-bit, incoming call notifications are not showing up on any screen or
desktop. It cannot be found even while Jitsi is ringing. That would be
the small dialog box with the green phone icon to accept the call, and
the red phone icon to reject the call. I don't see any choice in the
Tools->Options submenu to force jitsi to work on a particular desktop or
screen. Any known way around that?

Regards,
/Lars