[jitsi-users] May 24/2017 Stable Build


#1

Greetings All

I just upgrade from 10-10-2016 stable to the current stable build
05-24-2017 and now I can't see the far end video. Is anyone experiencing
the same issue?

Please help.

Thank you in advance.

···

--
-john-


#2

I noticed that I get the error "video has been turned off to save
bandwidth" on on side. I noticed that this was in
https://github.com/jitsi/jitsi-meet/issues/1313 and it was mentioned of a
"save bandwidth" button the end but I don't see such a button.

···

On Wed, Jul 12, 2017 at 9:28 AM, John Finding <findingjohn@gmail.com> wrote:

Greetings All

I just upgrade from 10-10-2016 stable to the current stable build
05-24-2017 and now I can't see the far end video. Is anyone experiencing
the same issue?

Please help.

Thank you in advance.
--
-john-

--
-john-


#3

What packet loss and bandwidth data do you see for the remote endpoints? You can check that by hovering the signal bars indicator.

Cheers,

-Saúl

···

On Jul 12, 2017, at 19:00, John Finding <findingjohn@gmail.com> wrote:

I noticed that I get the error "video has been turned off to save bandwidth" on on side. I noticed that this was in https://github.com/jitsi/jitsi-meet/issues/1313 and it was mentioned of a "save bandwidth" button the end but I don't see such a button.

On Wed, Jul 12, 2017 at 9:28 AM, John Finding <findingjohn@gmail.com> wrote:
Greetings All

I just upgrade from 10-10-2016 stable to the current stable build 05-24-2017 and now I can't see the far end video. Is anyone experiencing the same issue?

Please help.

Thank you in advance.
--
-john-

--
-john-
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users