[jitsi-users] Mac OS X: jitsi does not connect


#1

Hi,

I have a Problem with jitsi on Mac OS X (2.8.5426):

We have a company-internal jabber server with an RFC1918
address. Works well, other jabber clients can connect without
problems. Even an (older) version of Jitsi running under Ubuntu 14.04
works.

But the Mac Version just complains that the connection failed.

tcpdump shows that jitsi is successfully resolving the domain part of
the jabber account name (A record) and thus gets the IP address of the
jabber server. But then, no traffic at all happens between the Mac and
the jabber server. Jitsi complains about a failed connection without
ever having tried. (Since there is no traffic, it can't be a cert or
account problem).

Any idea what to check?

best regards
Hadmut


#2

Hi,

seeing the logs will be helpful: https://jitsi.org/logs, if you don't
want them on the list, either send them to support@bluejimp.com or to
me directly.

Regards
damencho

ยทยทยท

On Thu, Mar 19, 2015 at 5:08 PM, Hadmut Danisch <hadmut@danisch.de> wrote:

Hi,

I have a Problem with jitsi on Mac OS X (2.8.5426):

We have a company-internal jabber server with an RFC1918
address. Works well, other jabber clients can connect without
problems. Even an (older) version of Jitsi running under Ubuntu 14.04
works.

But the Mac Version just complains that the connection failed.

tcpdump shows that jitsi is successfully resolving the domain part of
the jabber account name (A record) and thus gets the IP address of the
jabber server. But then, no traffic at all happens between the Mac and
the jabber server. Jitsi complains about a failed connection without
ever having tried. (Since there is no traffic, it can't be a cert or
account problem).

Any idea what to check?

best regards
Hadmut

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users