[jitsi-users] low res camera


#1

Hello:

I posted this to a closed Github issue (
https://github.com/jitsi/jitsi-meet/issues/1559 ) which is probably not the
best way to get help.

A 2016 Macbook running Firefox 55.0.3 connecting to my Jitsi-Meet server is
asked to allow microphone access but not asked to allow camera access and
the the error pops up stating camera doesn't fulfil the requirements (or
something to that effect).

However, if I go to meet.jit.si, the camera works fine (lo res though it is)

How can I configure my server to work the way meet.jit.si does? My server
works fine with other clients.

I installed my jitsi-meet on debian 8.6 using your stable packages and easy
install jitsi-meet setup early September 2017.

Thank you.

-Casey


#2

Hi,

Did you use stable packages? The difference is that meet.jit.si is with
almost newest versions while stable hasn't been updated for a while. We
plan to make new meet.jit.si deployment today or tomorrow and push those
versions to stable. So if you are using stable, that update will fix your
problems.

Regards
damencho

···

On Sep 20, 2017 03:55, "scoremixer" <scoremixer@gmail.com> wrote:

Hello:

I posted this to a closed Github issue ( https://github.com/jitsi/
jitsi-meet/issues/1559 ) which is probably not the best way to get help.

A 2016 Macbook running Firefox 55.0.3 connecting to my Jitsi-Meet server
is asked to allow microphone access but not asked to allow camera access
and the the error pops up stating camera doesn't fulfil the requirements
(or something to that effect).

However, if I go to meet.jit.si, the camera works fine (lo res though it
is)

How can I configure my server to work the way meet.jit.si does? My server
works fine with other clients.

I installed my jitsi-meet on debian 8.6 using your stable packages and
easy install jitsi-meet setup early September 2017.

Thank you.

-Casey

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

Yes, stable packages. I look forward to the updates then, thank you.

···

On Wed, Sep 20, 2017 at 2:36 PM, Damian Minkov <damencho@damencho.com> wrote:

Hi,

Did you use stable packages? The difference is that meet.jit.si is with
almost newest versions while stable hasn't been updated for a while. We
plan to make new meet.jit.si deployment today or tomorrow and push those
versions to stable. So if you are using stable, that update will fix your
problems.

Regards
damencho

On Sep 20, 2017 03:55, "scoremixer" <scoremixer@gmail.com> wrote:

Hello:

I posted this to a closed Github issue ( https://github.com/jitsi/jitsi
-meet/issues/1559 ) which is probably not the best way to get help.

A 2016 Macbook running Firefox 55.0.3 connecting to my Jitsi-Meet server
is asked to allow microphone access but not asked to allow camera access
and the the error pops up stating camera doesn't fulfil the requirements
(or something to that effect).

However, if I go to meet.jit.si, the camera works fine (lo res though it
is)

How can I configure my server to work the way meet.jit.si does? My
server works fine with other clients.

I installed my jitsi-meet on debian 8.6 using your stable packages and
easy install jitsi-meet setup early September 2017.

Thank you.

-Casey


#4

Hi,

Packages had been updated yesterday so you can try them now.

Regards
damencho

···

On Fri, Sep 22, 2017 at 4:02 PM, scoremixer <scoremixer@gmail.com> wrote:

Yes, stable packages. I look forward to the updates then, thank you.

On Wed, Sep 20, 2017 at 2:36 PM, Damian Minkov <damencho@damencho.com> > wrote:

Hi,

Did you use stable packages? The difference is that meet.jit.si is with
almost newest versions while stable hasn't been updated for a while. We plan
to make new meet.jit.si deployment today or tomorrow and push those versions
to stable. So if you are using stable, that update will fix your problems.

Regards
damencho

On Sep 20, 2017 03:55, "scoremixer" <scoremixer@gmail.com> wrote:

Hello:

I posted this to a closed Github issue (
https://github.com/jitsi/jitsi-meet/issues/1559 ) which is probably not the
best way to get help.

A 2016 Macbook running Firefox 55.0.3 connecting to my Jitsi-Meet server
is asked to allow microphone access but not asked to allow camera access and
the the error pops up stating camera doesn't fulfil the requirements (or
something to that effect).

However, if I go to meet.jit.si, the camera works fine (lo res though it
is)

How can I configure my server to work the way meet.jit.si does? My server
works fine with other clients.

I installed my jitsi-meet on debian 8.6 using your stable packages and
easy install jitsi-meet setup early September 2017.

Thank you.

-Casey

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users