[jitsi-users] Jitsi won't connect to any service


#1

Hi there,

I used Jitsi for quite some time now but for no reason it stopped
connecting to any service. I checked all firewall rules, deactivated the
firewall, deleted all the jitsi configs and started from scratch but no
change. Jitsi still refuses to connect to any service.

I've no idea what to look for. Any suggestions?

Kind Regards

Thorsten


#2

What services are you trying to connect to? Is it possible that there was a change on the server/provider side?

Freundliche Grüsse,
Ingo Bauersachs

-- sent from my mobile

···

Le 30.01.2015 à 15:03, Thorsten Alge <lists@thorsten-alge.de> a écrit :

Hi there,

I used Jitsi for quite some time now but for no reason it stopped
connecting to any service. I checked all firewall rules, deactivated the
firewall, deleted all the jitsi configs and started from scratch but no
change. Jitsi still refuses to connect to any service.

I've no idea what to look for. Any suggestions?

Kind Regards

Thorsten

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

Several XMPP, Google Talk and MSN. I would have noticed a change on all
of them at the same time. Also on my FreeBSD Box it works fine with the
same accounts. Just on the MacBook it stopped working.

···

On 2015-01-30 17:45, Ingo Bauersachs wrote:

What services are you trying to connect to? Is it possible that there was a change on the server/provider side?


#4

Please send your logs (https://jitsi.org/logs), otherwise it poking in the dark.

Ingo

···

On 2015-01-30 17:45, Ingo Bauersachs wrote:

What services are you trying to connect to? Is it possible that there was a

change on the server/provider side?
Several XMPP, Google Talk and MSN. I would have noticed a change on all
of them at the same time. Also on my FreeBSD Box it works fine with the
same accounts. Just on the MacBook it stopped working.


#5

Please send your logs (https://jitsi.org/logs), otherwise it poking in the dark.

Shure.

log.new (55.7 KB)


#6

Please send your logs (https://jitsi.org/logs), otherwise it poking in
the dark.

Shure.

Has something on your router changed recently? In any case, try setting the checkbox Tools->Options->Advanced->DNS->DNSSEC->Treat all domain names as fully qualified (Werkzeuge->Optionen->Erweitert->DNS->DNS Sicherheit->Alle Domainnamen als voll qualifiziert behandeln).

Ingo


#7

Has something on your router changed recently? In any case, try setting the checkbox Tools->Options->Advanced->DNS->DNSSEC->Treat all domain names as fully qualified (Werkzeuge->Optionen->Erweitert->DNS->DNS Sicherheit->Alle Domainnamen als voll qualifiziert behandeln).

Not that I know of. But the problem doesn't only occour in this network.
Also the jitsi client on freebsd box works fine in the same networks
where the osx version refuses to connect.

The suggested option has no effect.


#8

Has something on your router changed recently? In any case, try setting the
checkbox Tools->Options->Advanced->DNS->DNSSEC->Treat all domain names as
fully qualified (Werkzeuge->Optionen->Erweitert->DNS->DNS Sicherheit->Alle
Domainnamen als voll qualifiziert behandeln).

Not that I know of. But the problem doesn't only occour in this network.
Also the jitsi client on freebsd box works fine in the same networks
where the osx version refuses to connect.

The suggested option has no effect.

Can you please send your log again with said option active? The logs from the FreeBSD client for comparison would help as well.

What I see from you previous log is that Jitsi tries to perform DNS lookups and fails. The only DNS server it sees is 208.67.222.220, from which we get no answer. Falling back to Google's public DNS (on 8.8.8.8) doesn't work either. I also see that you have a few public IPv6 addresses and I'm somehow suspecting that this has some unforeseen influence.

Ingo