[jitsi-users] jitsi videobridge port problem


#1

Hello everyone,

I've configured port range 50000-60000 in openfire jitsi videobridge plugin.

But I think they are not used when I create videobridge with jitsi: I have this in nohup.out:

RECV: <iq id="bcYr0-114" to="jitsi-videobridge.wechat.jve" type="get" from="svc_jabber@wechat.jve/jitsi-1m1fg7u"><conference xmlns="http://jitsi.org/protocol/colibri"><content name="audio"><channel initiator="false"><payload-type id="96" name="opus" channels="2" clockrate="48000"><parameter name="usedtx" value="1"/></payload-type><payload-type id="97" name="SILK" channels="1" clockrate="24000"/><payload-type id="98" name="SILK" channels="1" clockrate="16000"/><payload-type id="9" name="G722" channels="1" clockrate="8000"/><payload-type id="100" name="speex" channels="1" clockrate="32000"/><payload-type id="102" name="speex" channels="1" clockrate="16000"/><payload-type id="0" name="PCMU" channels="1" clockrate="8000"/><payload-type id="8" name="PCMA" channels="1" clockrate="8000"/><payload-type id="103" name="iLBC" channels="1" clockrate="8000"/><payload-type id="3" name="GSM" channels="1" clockrate="8000"/><payload-type id="104" name="speex" channels="1" clockrate="8000"/><payload-type id="105" name="SILK" channels="1" clockrate="12000"/><payload-type id="106" name="SILK" channels="1" clockrate="8000"/><payload-type id="101" name="telephone-event" channels="1" clockrate="8000"/><transport xmlns="urn:xmpp:jingle:transports:ice-udp:1" ufrag="95sqa" pwd="31fvbvq7jc0o559lgc0qripd8o"><candidate foundation="1" component="1" protocol="udp" priority="2130706431" generation="0" id="41" ip="192.168.51.167" port="5022" type="host" network="0"/><candidate foundation="2" component="1" protocol="udp" priority="1694498815" generation="0" id="42" ip="217.108.40.234" port="6235" type="srflx" rel-addr="192.168.51.167" rel-port="5022" network="0"/><candidate foundation="1" component="2" protocol="udp" priority="2130706430" generation="0" id="43" ip="192.168.51.167" port="5023" type="host" network="0"/><candidate foundation="2" component="2" protocol="udp" priority="1694498814" generation="0" id="44" ip="217.108.40.234" port="43611" type="srflx" rel-addr="192.168.51.167" rel-port="5023" network="0"/></transport></channel><channel initiator="true"><payload-type id="96" name="opus" channels="2" clockrate="48000"><parameter name="usedtx" value="1"/></payload-type><payload-type id="97" name="SILK" channels="1" clockrate="24000"/><payload-type id="98" name="SILK" channels="1" clockrate="16000"/><payload-type id="9" name="G722" channels="1" clockrate="8000"/><payload-type id="100" name="speex" channels="1" clockrate="32000"/><payload-type id="102" name="speex" channels="1" clockrate="16000"/><payload-type id="0" name="PCMU" channels="1" clockrate="8000"/><payload-type id="8" name="PCMA" channels="1" clockrate="8000"/><payload-type id="103" name="iLBC" channels="1" clockrate="8000"/><payload-type id="3" name="GSM" channels="1" clockrate="8000"/><payload-type id="104" name="speex" channels="1" clockrate="8000"/><payload-type id="105" name="SILK" channels="1" clockrate="12000"/><payload-type id="106" name="SILK" channels="1" clockrate="8000"/><payload-type id="101" name="telephone-event" channels="1" clockrate="8000"/><transport xmlns="urn:xmpp:jingle:transports:ice-udp:1"/></channel></content></conference></iq>

I see 5022 instead, I'm not sure what really happen here, but I can't see nowhere port range 50000-60000 .

Can you help me please.