[jitsi-users] jitsi-videobridge attempts to connect to prosody (xmpp) every 5 sec ... refused as its already logged in


#1

Hi

My jistsi-meet is working fine.

However today I was reviewing my logs and found that the
jitsi-videobridge daemon attempts to re-connect with the prosody daemon
every 5 seconds.

The prosody server recognized the attempt ... responds that jvp is
already connected and refuses the connection.

Is this:

1. Normail behavior (eg polling to always ensure a connection)

2. option that I can turn off

3. misconfigured 'domain' and/or localhost

Regards

Herb Swanson


#2

Hi,

Can you paste the logs that you are looking at?

Regards
damencho

···

On Wed, Jun 14, 2017 at 6:33 PM, Herb Swanson <herbswanson@gmail.com> wrote:

Hi

My jistsi-meet is working fine.

However today I was reviewing my logs and found that the
jitsi-videobridge daemon attempts to re-connect with the prosody daemon
every 5 seconds.

The prosody server recognized the attempt ... responds that jvp is
already connected and refuses the connection.

Is this:

1. Normail behavior (eg polling to always ensure a connection)

2. option that I can turn off

3. misconfigured 'domain' and/or localhost

Regards

Herb Swanson

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

problem resolved

I was assisted by Damian Minkov who determined that I had two
jitsi-videobridge processes running. The error was in my init scripts
where I had inadvertently started up a 2nd jvp process .... corrected my
init for jitsi-videobridge and all is now well

Herb Swanson

···

On 06/15/2017 07:08 AM, Damian Minkov wrote:

Hi,

Can you paste the logs that you are looking at?

Regards
damencho

On Wed, Jun 14, 2017 at 6:33 PM, Herb Swanson <herbswanson@gmail.com> wrote:

Hi

My jistsi-meet is working fine.

However today I was reviewing my logs and found that the
jitsi-videobridge daemon attempts to re-connect with the prosody daemon
every 5 seconds.

The prosody server recognized the attempt ... responds that jvp is
already connected and refuses the connection.

Is this:

1. Normail behavior (eg polling to always ensure a connection)

2. option that I can turn off

3. misconfigured 'domain' and/or localhost

Regards

Herb Swanson

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users