[jitsi-users] Jitsi v2.2.4603.9615 for windows: bundled with the vulnerable JRE version


#1

The current JRE is v7u40.

Is there a Jitsi installer WITHOUT the bundled JRE?

Regards.