[jitsi-users] Jitsi ubuntu package requires open java, I have oracle


#1

The Ubuntu/Debian package gives dependency errors reporting that it needs default-java. On my system that would mean openjdk. I have oracle java 6 installed. I need that for other programs. I have update alternatives set up to point to my oracle java install, everything else that requires java, works.

Can I install jitsi without installing open java?


#2

You can try the --nodeps flag with apt-get.

Pavel Tankov
ptankov bluejimp com

···

On 20.март.2013, at 00:15, Vayu wrote:

The Ubuntu/Debian package gives dependency errors reporting that it needs default-java. On my system that would mean openjdk. I have oracle java 6 installed. I need that for other programs. I have update alternatives set up to point to my oracle java install, everything else that requires java, works.

Can I install jitsi without installing open java?