[jitsi-users] jitsi on OS X: requires legacy Java SE 6 runtime?


#1

I am not a staff member. However, the java requirement to my knowledge I'd still six. I am sure one of the devs can answer if they plan to upgrade. You can find the older java on Apple's website

Fuzzy
Gamer extraordinaire

···

On Oct 29, 2014, at 12:59 AM, Hong Xu <hong@topbug.net> wrote:

Hi everyone,

I tried to launch jitsi on OS X, but I got the following message:

   To open “Jitsi” you need to install the legacy Java SE 6 runtime.

Now we have moved onto oracle jre 7 or 8; is Java 6 still an enforced requirement, or can the requirement be upgraded?

Thanks,
Hong

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users