[jitsi-users] jitsi on OpenSuse 12.2: installing java


#1

Dear All,
friend of mine (we are both newbies in Linux/OpenSuse) wants to install
Jitsi on OpenSuse 12.2.

the error message comes up during installation:

nothing provides java >= 1:1.5.0 needed by jitsi-1.1-nightly.4308.10039.i386

under Yast some Java (1.7.x) seems to be installed (?) however the
numbers are in blue, so probably too new (or whatever this means)

Could somebody please provide a useable step-by-step procedure (terminal
commands for copy/paste or similar) how to install Java on OpenSuse that
we can use Jitsi with it?

thx a lot in Advance!
MS


#2

Op 06-11-12 08:39, Mr.Smith schreef:

Dear All,
friend of mine (we are both newbies in Linux/OpenSuse) wants to install
Jitsi on OpenSuse 12.2.

the error message comes up during installation:

nothing provides java >= 1:1.5.0 needed by jitsi-1.1-nightly.4308.10039.i386

under Yast some Java (1.7.x) seems to be installed (?) however the
numbers are in blue, so probably too new (or whatever this means)

If you have installed Java (any version for that matter) you can ingore the
error message and choose option (2), to install jitsi with the missing dependency.
It is a harmless dependency error in de SUSE rpm.

Regards,
Koos