[jitsi-users] Jitsi not working with IPtel account


#1

Setting up a sip Test environment for some interoperability testing

and chose a free Sip account from iptel....account allows test calls to
1-800

numbers and iptel test numbers. I also found some other sip test numbers

like sip:904@mouselike.org.

I am having trouble making all test calls, except for sip:301@ideasip.com
which works.

O/S = Win7x64

JitSi = 1.0-Build.3967

Netgear Router = WNDR3400v2 Firmware V1.0.0.16_1.0.34

Setup iptel account , downloaded Jitsi 1.0-build.3967 for 64-bit windows 7
machine.

I can register successfully but can not make any test calls except for
sip:301@ideasip.com

an echo test that works.

Since I can make one test call I have to assume a lot of my configuration

is already setup correctly. I really would like to make a test call to

the 18005558355 number where I can say "time" and get the current time back.

To Summarize: What is working:

1. Registration is working

2. sip:301@ideasip.com - No ringback (or very fast)...immediate recording
describing echo test.

Echo test works, I can use microphone and see microphone levels change and
hear slight delay of what I am speaking.

What does not work:

sip:music@iptel.org - Connecting message, No ring back then Call Failed.

sip:echo@iptel.org - Connecting message, No Ring back then Call Failed.

sip:904@mouselike.org - Ring back, Connected, No audio even though
microphone levels change when speaking.

222718005558355 - Dialed digits, Connecting =>Connected. No ringback, No
audio, No microphone levels.

222818005558355 - Same as above

I have tried changing my Netgear router (= WNDR3400v2) to use "open nat" (
from "secure nat") but still have same problem.

Then after setting router back to "secure nat" I tried to disable the
sip-alg setting and still have the same problems.

Thanks for any help.

Tim

MyTrace.zip (16 KB)