[jitsi-users] Jitsi not forcing encryption


#1

I noticed the other day when starting a conversation (unfortunately not
until after I'd sent a password by chat, so I had to change it afterwards)
that Jitsi hadn't automatically enabled encryption and I have to click on
the lock icon to do so each time I start a chat.

I checked the settings and Enable and Require private messaging were ticked
but not Automatically initiate private messaging but surely if Require is
ticked it should prevent unencrypted chat? In fact, even with Automatically
initiate ticked, it still doesn't enable the lcok automatically when I
click on Send a message. I'm running v2.7.5420.

Also, can someone please tell me what files I need to copy from Users/x/App
Data/Roaming/Jitsi if I've Authenticated a contact and want to copy that to
another installation of Windows, so that I don't have to authenticate them
again?

Thanks.