[jitsi-users] jitsi meet webconference ngnix logs


#1

Hi,

I've reinstalled the jitsi videobridge- stable one.the last one

The old one was using ngnix, the new one as far as I can see uses java.

How can I enable the logs like in the old one version:
"/var/log/ngnix/access.log"?

I'm intereseted to see the ip addresses participating in a webconference!

Theold one:

tcp 0 0 0.0.0.0:443 0.0.0.0:* LISTEN
891/nginx

The new one:

tcp6 0 0 :::443 :::* LISTEN
1100/java

Thanks,

Stefan


#2

How long ago did you install Jitsi Meet? Did you just update the JVB or every other package? When you reconfigure jitsi-meet-config it should configure nginx as the webserver instead of the JVB.

Cheers,

···

On Mar 14, 2017, at 16:56, Stefan Szabo <stefan.szabo@rcs-rds.ro> wrote:

Hi,

I’ve reinstalled the jitsi videobridge- stable one.the last one
The old one was using ngnix, the new one as far as I can see uses java.
How can I enable the logs like in the old one version: “/var/log/ngnix/access.log”?
I’m intereseted to see the ip addresses participating in a webconference!

--
Saúl


#3

A week ago, fresh install!

The quick install!

Why?

···

From: users [mailto:users-bounces@jitsi.org] On Behalf Of Saúl Ibarra Corretgé
Sent: Tuesday, March 14, 2017 6:13 PM
To: Jitsi Users <users@jitsi.org>
Subject: Re: [jitsi-users] jitsi meet webconference ngnix logs

On Mar 14, 2017, at 16:56, Stefan Szabo <stefan.szabo@rcs-rds.ro <mailto:stefan.szabo@rcs-rds.ro> > wrote:

Hi,

I’ve reinstalled the jitsi videobridge- stable one.the last one

The old one was using ngnix, the new one as far as I can see uses java.

How can I enable the logs like in the old one version: “/var/log/ngnix/access.log”?

I’m intereseted to see the ip addresses participating in a webconference!

How long ago did you install Jitsi Meet? Did you just update the JVB or every other package? When you reconfigure jitsi-meet-config it should configure nginx as the webserver instead of the JVB.

Cheers,

--

Saúl


#4

A week ago, fresh install!
The quick install!

Why?

If you already had nguni installed when installing jitsu-meet, nginx will be used as the web server. You can try reinstalling jitsu-meet and that should happen.

Cheers,

···

On Mar 14, 2017, at 17:20, Stefan Szabo <stefan.szabo@rcs-rds.ro> wrote:

From: users [mailto:users-bounces@jitsi.org] On Behalf Of Saúl Ibarra Corretgé
Sent: Tuesday, March 14, 2017 6:13 PM
To: Jitsi Users <users@jitsi.org>
Subject: Re: [jitsi-users] jitsi meet webconference ngnix logs

On Mar 14, 2017, at 16:56, Stefan Szabo <stefan.szabo@rcs-rds.ro <mailto:stefan.szabo@rcs-rds.ro>> wrote:

Hi,

I’ve reinstalled the jitsi videobridge- stable one.the last one
The old one was using ngnix, the new one as far as I can see uses java.
How can I enable the logs like in the old one version: “/var/log/ngnix/access.log”?
I’m intereseted to see the ip addresses participating in a webconference!

How long ago did you install Jitsi Meet? Did you just update the JVB or every other package? When you reconfigure jitsi-meet-config it should configure nginx as the webserver instead of the JVB.

Cheers,

--
Saúl

_______________________________________________
users mailing list
users@jitsi.org <mailto:users@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Saúl


#5

Hi,

Ok, is there any drawback except logging?

···

From: users [mailto:users-bounces@jitsi.org] On Behalf Of Saúl Ibarra Corretgé
Sent: Wednesday, March 15, 2017 11:12 AM
To: Jitsi Users <users@jitsi.org>
Subject: Re: [jitsi-users] jitsi meet webconference ngnix logs

On Mar 14, 2017, at 17:20, Stefan Szabo <stefan.szabo@rcs-rds.ro <mailto:stefan.szabo@rcs-rds.ro> > wrote:

A week ago, fresh install!

The quick install!

Why?

If you already had nguni installed when installing jitsu-meet, nginx will be used as the web server. You can try reinstalling jitsu-meet and that should happen.

Cheers,

From: users [mailto:users-bounces@jitsi.org] On Behalf Of Saúl Ibarra Corretgé
Sent: Tuesday, March 14, 2017 6:13 PM
To: Jitsi Users <users@jitsi.org <mailto:users@jitsi.org> >
Subject: Re: [jitsi-users] jitsi meet webconference ngnix logs

On Mar 14, 2017, at 16:56, Stefan Szabo < <mailto:stefan.szabo@rcs-rds.ro> stefan.szabo@rcs-rds.ro> wrote:

Hi,

I’ve reinstalled the jitsi videobridge- stable one.the last one

The old one was using ngnix, the new one as far as I can see uses java.

How can I enable the logs like in the old one version: “/var/log/ngnix/access.log”?

I’m intereseted to see the ip addresses participating in a webconference!

How long ago did you install Jitsi Meet? Did you just update the JVB or every other package? When you reconfigure jitsi-meet-config it should configure nginx as the webserver instead of the JVB.

Cheers,

--

Saúl

_______________________________________________
users mailing list
<mailto:users@jitsi.org> users@jitsi.org
Unsubscribe instructions and other list options:
<http://lists.jitsi.org/mailman/listinfo/users> http://lists.jitsi.org/mailman/listinfo/users

--

Saúl


#6

Hi,

Ok, is there any drawback except logging?

I’m not sure about the load the builtin webserver can handle, but there is one advantage when using it: ICE-TLS works over port 443, multiplexed with HTTPS traffic, which helps with getting ICE to work in hostile network environments.

Cheers,

···

On Mar 15, 2017, at 13:46, Stefan Szabo <stefan.szabo@rcs-rds.ro> wrote:

From: users [mailto:users-bounces@jitsi.org <mailto:users-bounces@jitsi.org>] On Behalf Of Saúl Ibarra Corretgé
Sent: Wednesday, March 15, 2017 11:12 AM
To: Jitsi Users <users@jitsi.org <mailto:users@jitsi.org>>
Subject: Re: [jitsi-users] jitsi meet webconference ngnix logs

On Mar 14, 2017, at 17:20, Stefan Szabo <stefan.szabo@rcs-rds.ro <mailto:stefan.szabo@rcs-rds.ro>> wrote:

A week ago, fresh install!
The quick install!

Why?

If you already had nguni installed when installing jitsu-meet, nginx will be used as the web server. You can try reinstalling jitsu-meet and that should happen.

Cheers,

From: users [mailto:users-bounces@jitsi.org <mailto:users-bounces@jitsi.org>] On Behalf Of Saúl Ibarra Corretgé
Sent: Tuesday, March 14, 2017 6:13 PM
To: Jitsi Users <users@jitsi.org <mailto:users@jitsi.org>>
Subject: Re: [jitsi-users] jitsi meet webconference ngnix logs

On Mar 14, 2017, at 16:56, Stefan Szabo <stefan.szabo@rcs-rds.ro <mailto:stefan.szabo@rcs-rds.ro>> wrote:

Hi,

I’ve reinstalled the jitsi videobridge- stable one.the last one
The old one was using ngnix, the new one as far as I can see uses java.
How can I enable the logs like in the old one version: “/var/log/ngnix/access.log”?
I’m intereseted to see the ip addresses participating in a webconference!

How long ago did you install Jitsi Meet? Did you just update the JVB or every other package? When you reconfigure jitsi-meet-config it should configure nginx as the webserver instead of the JVB.

Cheers,

--
Saúl

_______________________________________________
users mailing list
users@jitsi.org <mailto:users@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Saúl

_______________________________________________
users mailing list
users@jitsi.org <mailto:users@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Saúl


#7

Hi,

I see, maybe its a good ideea to put in quick install to first install ngnix.

In the old version, ngnix was installed by default with quick install, as far as I remember.

···

From: users [mailto:users-bounces@jitsi.org] On Behalf Of Saúl Ibarra Corretgé
Sent: Wednesday, March 15, 2017 4:24 PM
To: Jitsi Users <users@jitsi.org>
Subject: Re: [jitsi-users] jitsi meet webconference ngnix logs

On Mar 15, 2017, at 13:46, Stefan Szabo <stefan.szabo@rcs-rds.ro <mailto:stefan.szabo@rcs-rds.ro> > wrote:

Hi,

Ok, is there any drawback except logging?

I’m not sure about the load the builtin webserver can handle, but there is one advantage when using it: ICE-TLS works over port 443, multiplexed with HTTPS traffic, which helps with getting ICE to work in hostile network environments.

Cheers,

From: users [ <mailto:users-bounces@jitsi.org> mailto:users-bounces@jitsi.org] On Behalf Of Saúl Ibarra Corretgé
Sent: Wednesday, March 15, 2017 11:12 AM
To: Jitsi Users < <mailto:users@jitsi.org> users@jitsi.org>
Subject: Re: [jitsi-users] jitsi meet webconference ngnix logs

On Mar 14, 2017, at 17:20, Stefan Szabo < <mailto:stefan.szabo@rcs-rds.ro> stefan.szabo@rcs-rds.ro> wrote:

A week ago, fresh install!

The quick install!

Why?

If you already had nguni installed when installing jitsu-meet, nginx will be used as the web server. You can try reinstalling jitsu-meet and that should happen.

Cheers,

From: users [ <mailto:users-bounces@jitsi.org> mailto:users-bounces@jitsi.org] On Behalf Of Saúl Ibarra Corretgé
Sent: Tuesday, March 14, 2017 6:13 PM
To: Jitsi Users < <mailto:users@jitsi.org> users@jitsi.org>
Subject: Re: [jitsi-users] jitsi meet webconference ngnix logs

On Mar 14, 2017, at 16:56, Stefan Szabo < <mailto:stefan.szabo@rcs-rds.ro> stefan.szabo@rcs-rds.ro> wrote:

Hi,

I’ve reinstalled the jitsi videobridge- stable one.the last one

The old one was using ngnix, the new one as far as I can see uses java.

How can I enable the logs like in the old one version: “/var/log/ngnix/access.log”?

I’m intereseted to see the ip addresses participating in a webconference!

How long ago did you install Jitsi Meet? Did you just update the JVB or every other package? When you reconfigure jitsi-meet-config it should configure nginx as the webserver instead of the JVB.

Cheers,

--

Saúl

_______________________________________________
users mailing list
<mailto:users@jitsi.org> users@jitsi.org
Unsubscribe instructions and other list options:
<http://lists.jitsi.org/mailman/listinfo/users> http://lists.jitsi.org/mailman/listinfo/users

--

Saúl

_______________________________________________
users mailing list
<mailto:users@jitsi.org> users@jitsi.org
Unsubscribe instructions and other list options:
<http://lists.jitsi.org/mailman/listinfo/users> http://lists.jitsi.org/mailman/listinfo/users

--

Saúl