[jitsi-users] Jitsi-meet sip gateway


#1

Hi guys,

i’m trying to figure out how does sip gateway works. I’ve installed jitsi-meet from package and jigasi. Setup sip account for example 37485674@myippbx.com after that setup password. So when i start jitsi-meet and trying to call to somenumber for example 10058464 there’s nothing happens. Which ports jigasi uses (5060?) and transport protocol (tcp or udp) ? And how can i debug this.

log:

],

[

1408102777864,

“outgoing”,

“”

],

[

1408102784815,

“outgoing”,

“”

],

[

1408102784850,

“incoming”,

“Communication with remote domains is not enabled”

]

]

}

}

Thanks!


#2

Hello,

Hi guys,
i'm trying to figure out how does sip gateway works. I've installed
jitsi-meet from package and jigasi. Setup sip account for example
37485674@myippbx.com <mailto:37485674@myippbx.com> after that setup
password. So when i start jitsi-meet and trying to call to somenumber
for example 10058464 there's nothing happens. Which ports jigasi uses
(5060?) and transport protocol (tcp or udp) ? And how can i debug this.
log:
  ],
       [
         1408102777864,
         "outgoing",
         "<body rid='2645033085'
xmlns='http://jabber.org/protocol/httpbind'
sid='e730aa06-aead-4b60-a8df-87b81bf986e6'/>"
       ],
       [
         1408102784815,
         "outgoing",
         "<body rid='2645033086'
xmlns='http://jabber.org/protocol/httpbind'
sid='e730aa06-aead-4b60-a8df-87b81bf986e6'><iq type='set' to='undefined'

That's supposed to be sent to whatever is configured for 'call_control' in config.js. It's strange that you get this far, because the call button should not appear unless 'call_control' is set. To debug I would suggest going through config.js, and then checking the java scrip console output.

Regards,
Boris

···

On 15/08/14 14:45, v k wrote:


#3

Oh! It works when i uncommented this "call_control"
It would be great add in manual that this paran should be uncommented.
Thanks again!

···

15.08.2014, 16:35, "Boris Grozev" <boris@jitsi.org>:

Hello,

On 15/08/14 14:45, v k wrote:

�Hi guys,
�i'm trying to figure out how does sip gateway works. I've installed
�jitsi-meet from package and jigasi. Setup sip account for example
�37485674@myippbx.com <mailto:37485674@myippbx.com> after that setup
�password. So when i start jitsi-meet �and trying to call to somenumber
�for example 10058464 there's nothing happens. Which ports jigasi uses
�(5060?) and transport protocol (tcp or udp) ? And how can i debug this.
�log:
���],
��������[
����������1408102777864,
����������"outgoing",
����������"<body rid='2645033085'
�xmlns='http://jabber.org/protocol/httpbind'
�sid='e730aa06-aead-4b60-a8df-87b81bf986e6'/>"
��������],
��������[
����������1408102784815,
����������"outgoing",
����������"<body rid='2645033086'
�xmlns='http://jabber.org/protocol/httpbind'
�sid='e730aa06-aead-4b60-a8df-87b81bf986e6'><iq type='set' to='undefined'

That's supposed to be sent to whatever is configured for 'call_control'
in config.js. It's strange that you get this far, because the call
button should not appear unless 'call_control' is set. To debug I would
suggest going through config.js, and then checking the java scrip
console output.

Regards,
Boris

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users