[jitsi-users] Jitsi-meet quick install failure


#1

I am new to Jitsi.
One month ago I installed successfully jitsi with the Quick Install procedure.
Today, the same procedure does not complete successfully and I get stuck with installation request for a database for nginx-naxsi-ui

Do I miss something ? Any help please ?
Thanks a lot


#2

Hi,

OS version? Steps to reproduce? Any custom repositories that you can
have in sources list?

Regards
damencho

···

On Tue, Aug 25, 2015 at 4:57 AM, MarcV <jitsi@eikonex.net> wrote:

I am new to Jitsi.
One month ago I installed successfully jitsi with the Quick Install
procedure.
Today, the same procedure does not complete successfully and I get stuck
with installation request for a database for nginx-naxsi-ui

Do I miss something ? Any help please ?
Thanks a lot

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

Hi,

I think the package nginx-naxsi-ui is coming from nginx debian
repository. Using the packages coming from debian or ubuntu official
repositories should work, those are the versions we are testing with.

Regards
damencho

···

On Tue, Aug 25, 2015 at 4:57 AM, MarcV <jitsi@eikonex.net> wrote:

I am new to Jitsi.
One month ago I installed successfully jitsi with the Quick Install
procedure.
Today, the same procedure does not complete successfully and I get stuck
with installation request for a database for nginx-naxsi-ui

Do I miss something ? Any help please ?
Thanks a lot

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users