[jitsi-users] Jitsi-Meet not working after upgrade (stable and unstable)


#1

Dear all

Have you changed something in jitsi-meet debian package?

Today I have updated jitsi-meet and now I'm getting a blank gray screen. Nothing is loading anymore. I tried both, stable and unstable.

Thank you in advance,

Best regards,


#2

Hi,

Are there any errors in the browser console, jicofo logs?

Regards
damencho

···

On Fri, Jan 27, 2017 at 3:31 PM, Jack Freakazoid <freakazoid@riseup.net> wrote:

Dear all

Have you changed something in jitsi-meet debian package?

Today I have updated jitsi-meet and now I'm getting a blank gray screen.
Nothing is loading anymore. I tried both, stable and unstable.

Thank you in advance,

Best regards,

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

Hi Damencho

Forget my last email, I just understood what happened.

You included in the debian package the web server through apache instead of jetty, however if somebody is using jetty, when the package is upgraded, the apache server does not replace the jetty web server giving those errors. I had to delete everything and re-install everything again.

Cheers.

···

El 2017-01-27 17:32, Damian Minkov escribió:

Hi,

Are there any errors in the browser console, jicofo logs?

Regards
damencho

On Fri, Jan 27, 2017 at 3:31 PM, Jack Freakazoid > <freakazoid@riseup.net> wrote:

Dear all

Have you changed something in jitsi-meet debian package?

Today I have updated jitsi-meet and now I'm getting a blank gray screen.
Nothing is loading anymore. I tried both, stable and unstable.

Thank you in advance,

Best regards,

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#4

Hi,

I suppose jetty config is missing a property(logging_config.js) more info here:
http://lists.jitsi.org/pipermail/dev/2016-December/030655.html

Regards
damencho

···

On Sun, Jan 29, 2017 at 1:40 PM, Jack Freakazoid <freakazoid@riseup.net> wrote:

Hi Damencho

Forget my last email, I just understood what happened.

You included in the debian package the web server through apache instead of
jetty, however if somebody is using jetty, when the package is upgraded, the
apache server does not replace the jetty web server giving those errors. I
had to delete everything and re-install everything again.

Cheers.

El 2017-01-27 17:32, Damian Minkov escribió:

Hi,

Are there any errors in the browser console, jicofo logs?

Regards
damencho

On Fri, Jan 27, 2017 at 3:31 PM, Jack Freakazoid <freakazoid@riseup.net> >> wrote:

Dear all

Have you changed something in jitsi-meet debian package?

Today I have updated jitsi-meet and now I'm getting a blank gray screen.
Nothing is loading anymore. I tried both, stable and unstable.

Thank you in advance,

Best regards,

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#5

Good to know it.

Thanks for the tip..

Cheers.

···

El 2017-01-29 14:48, Damian Minkov escribió:

Hi,

I suppose jetty config is missing a property(logging_config.js) more info here:
http://lists.jitsi.org/pipermail/dev/2016-December/030655.html

Regards
damencho

On Sun, Jan 29, 2017 at 1:40 PM, Jack Freakazoid > <freakazoid@riseup.net> wrote:

Hi Damencho

Forget my last email, I just understood what happened.

You included in the debian package the web server through apache instead of
jetty, however if somebody is using jetty, when the package is upgraded, the
apache server does not replace the jetty web server giving those errors. I
had to delete everything and re-install everything again.

Cheers.

El 2017-01-27 17:32, Damian Minkov escribió:

Hi,

Are there any errors in the browser console, jicofo logs?

Regards
damencho

On Fri, Jan 27, 2017 at 3:31 PM, Jack Freakazoid >>> <freakazoid@riseup.net> >>> wrote:

Dear all

Have you changed something in jitsi-meet debian package?

Today I have updated jitsi-meet and now I'm getting a blank gray screen.
Nothing is loading anymore. I tried both, stable and unstable.

Thank you in advance,

Best regards,

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users