[jitsi-users] Jitsi-meet no show live stream youtube


#1

Great! Thanks damencho!

···

On Sep 8, 2016, at 11:43 AM, users-request@jitsi.org wrote:

Message: 1
Date: Thu, 8 Sep 2016 10:22:06 -0500
From: Damian Minkov <damencho@jitsi.org <mailto:damencho@jitsi.org>>
To: Jitsi Users <users@jitsi.org <mailto:users@jitsi.org>>
Subject: Re: [jitsi-users] Jitsi-meet no show live stream youtube
Message-ID:
  <CAE07f0+vCHPOSFwtT5wzoBc=rc+o95OCd0bu3NzrQjeo+74ADg@mail.gmail.com <mailto:CAE07f0+vCHPOSFwtT5wzoBc=rc+o95OCd0bu3NzrQjeo+74ADg@mail.gmail.com>>
Content-Type: text/plain; charset=UTF-8

Yep, its a setting for meet.jit.si <http://meet.jit.si/> deployment. If you deploy yours you
have control on that.
You can control this through
https://github.com/jitsi/jibri/blob/master/config.json and adding
value for usage_timeout.