[jitsi-users] JITSI Meet issue - Cannot post chat message


#1

Dear Jitsi meet team,

I installed Jitsi meet using Ubuntu packages from the basic tutorial and most of the video and voice features work fine, except ... the chat feature.
I cannot post any chat message on the meeting board and I figured out that we be missing something on the configuration.

I also get the following warning on the javascript console (might be unrelated to the issue):
app.bundle.js?v=48:9467 Extension not installed?: Objectmessage: "Could not establish connection. Receiving end does not exist."
I tested this on the jitsi demo environment and we can post chat messages. Any ideas? At least I would like a clue where to look at ...

Best,
Ovidiu


#2

Hi,

Dear Jitsi meet team,

I installed Jitsi meet using Ubuntu packages from the basic tutorial and
most of the video and voice features work fine, except ... the chat feature.
I cannot post any chat message on the meeting board and I figured out that
we be missing something on the configuration.

I also get the following warning on the javascript console (might be
unrelated to the issue):
app.bundle.js?v=48:9467 Extension not installed?: Objectmessage: "Could
not establish connection. Receiving end does not exist."

This message is unrealted with your issue - it means that there is no
Chrome desktopsharing extension installed.

I tested this on the jitsi demo environment and we can post chat messages.
Any ideas? At least I would like a clue where to look at ...

That's strange. Do you have any more errors/warnings in the console
after trying to send chat message ? Any more details about the
configuration/environment ?

Regards,
Pawel

···

On Mon, Mar 30, 2015 at 5:50 PM, Ovidiu Șerban <o.serban@reading.ac.uk> wrote:


#3

I tested this on the jitsi demo environment and we can post chat messages.
Any ideas? At least I would like a clue where to look at ...

That's strange. Do you have any more errors/warnings in the console
after trying to send chat message ? Any more details about the
configuration/environment ?

There are other warning, but seem unrelated:

Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more help, check http://xhr.spec.whatwg.org/.
app.bundle.js:1696 init
app.bundle.js:1109 This appears to be Chrome
app.bundle.js:16902 Strophe status changed to CONNECTING

'webkitURL' is deprecated. Please use 'URL' instead.

The configuration is the standard debian/ubuntu package installed under Ubuntu 14.10 server. If you want something specific, I could retrieve the settings from the environment.

Kind regards,
Ovidiu