[jitsi-users] Jitsi locks up while starting up


#1

Jitsi locks up while starting, it remains stuck at “Security Configuration Form”.

The screen-shot and the log-file are attached.

Anybody has an idea?

Thanks

Boris

jitsi0.log.0 (17.3 KB)


#2

Had a similar stop while starting this morning @ 9:15 CET

Marius

···

Am 25.11.2016 um 16:38 schrieb Boris Anon:

Jitsi locks up while starting, it remains stuck at "Security
Configuration Form".
The screen-shot and the log-file are attached.

Anybody has an idea?


#3

Jitsi locks up while starting, it remains stuck at "Security
Configuration Form". The screen-shot and the log-file are attached.

Anybody has an idea?

You have a recurring appointment in your Outlook calendar that Jitsi couldn't parse for some reason. You could try deleting and recreating it.

Thanks
Boris

Ingo


#4

Hello Marius

Have you been able to fix it - and if yes how?

Boris

···

25.11.2016, 17:20, “Cyborg” cyborg2@benderirc.de:

Am 25.11.2016 um 16:38 schrieb Boris Anon:

Jitsi locks up while starting, it remains stuck at “Security
Configuration Form”.
The screen-shot and the log-file are attached.

Anybody has an idea?

Had a similar stop while starting this morning @ 9:15 CET

Marius


users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#5

Hello Ingo

Wow, that is quite a specific diagnose - I very much appreciate!

I noticed that Jitsi seems to have an issue with the Outlook calendar.

a) Is there no way to disable Jitsi from accessing it in first place, I don’t really see a reason why Jitsi needs to do that.

b) If not, is there a way to know what appointment that is?

Thanks

Boris

···

25.11.2016, 19:46, “Ingo Bauersachs” ingo@jitsi.org:

Jitsi locks up while starting, it remains stuck at “Security
Configuration Form”. The screen-shot and the log-file are attached.

Anybody has an idea?

You have a recurring appointment in your Outlook calendar that Jitsi couldn’t parse for some reason. You could try deleting and recreating it.

Thanks
Boris

Ingo


users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#6

Wow, that is quite a specific diagnose - I very much appreciate!
I noticed that Jitsi seems to have an issue with the Outlook calendar.

Logfiles do help :wink:

a) Is there no way to disable Jitsi from accessing it in first place, I don't
really see a reason why Jitsi needs to do that.

You can set the property

net.java.sip.communicator.service.calendar.FreeBusyStatus.disabled=true

Unfortunately, there's no option in the UI for it (which you can't start anyway).

b) If not, is there a way to know what appointment that is?

Sorry, but the log isn't that specific :slight_smile:
I'd try looking at something from today, or at least something that you changed very recently.

Thanks
Boris

Ingo


#7

killall java

and than a normal start.

Marius

···

Am 25.11.2016 um 19:27 schrieb Boris Anon:

Hello Marius

Have you been able to fix it - and if yes how?

Boris


#8

Ingo,

Unfortunately, that wasn’t the solution.

I have tried two things:

  1. Include the FreeBusyStatus.disabled=true into the Jitsi settings.

  2. Delete the PersonalFolders.pst and have Outlook create a completely new and empty one.

Neither of these did the trick.

Attached the two log-files.

Thanks

Boris

jitsi0.log.0.FreeBusystatusDisabled.txt (13.9 KB)

jitsi0.log.0-EmptyOutlook.txt (14.2 KB)

···

25.11.2016, 21:28, “Ingo Bauersachs” ingo@jitsi.org:

Wow, that is quite a specific diagnose - I very much appreciate!
I noticed that Jitsi seems to have an issue with the Outlook calendar.

Logfiles do help :wink:

a) Is there no way to disable Jitsi from accessing it in first place, I don’t
really see a reason why Jitsi needs to do that.

You can set the property

net.java.sip.communicator.service.calendar.FreeBusyStatus.disabled=true

Unfortunately, there’s no option in the UI for it (which you can’t start anyway).

b) If not, is there a way to know what appointment that is?

Sorry, but the log isn’t that specific :slight_smile:
I’d try looking at something from today, or at least something that you changed very recently.

Thanks
Boris

Ingo


users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#9

Thanks Marius, unfortunately that didn’t do the trick for me.

Boris

···

25.11.2016, 23:58, “Cyborg” cyborg2@benderirc.de:

Am 25.11.2016 um 19:27 schrieb Boris Anon:

Hello Marius

Have you been able to fix it - and if yes how?

Boris

killall java

and than a normal start.

Marius


users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#10

Unfortunately, that wasn't the solution.

Hm :frowning:

I have tried two things:
1. Include the FreeBusyStatus.disabled=true into the Jitsi settings.
2. Delete the PersonalFolders.pst and have Outlook create a completely new
and empty one.

Neither of these did the trick.

Attached the two log-files.

1) Updating to the latest nightly might be a good idea.
2) I not sure if we support Outlook 2007 and you could try disabling any Outlook stuff by deleting all files containing "outlook" or "office" in their name from %ProgramFiles(x86)%\Jitsi\native.
3) Try launching Jitsi with the following command from a command prompt (all in one line) and post the output of the debug-launch.log file

cd "%programfiles(x86)%\Jitsi" && set path= && jre\bin\java -classpath lib\felix.jar;sc-bundles\sc-launcher.jar;sc-bundles\dnsjava.jar;sc-bundles\util.jar;lib -Dfelix.config.properties=file:./lib/felix.client.run.properties -Dava.util.logging.config.file=lib/logging.properties -Djava.library.path=native -Dnet.java.sip.communicator.SC_HOME_DIR_NAME=Jitsi net.java.sip.communicator.launcher.SIPCommunicator > "%localappdata%\jitsi\log\debug-launch.log" 2>&1

Thanks
Boris

Ingo


#11

Ingo

I really appreciate your assistance.

I can run Jitsi, version 2.8.5426 on another machine with Outlook 2007.

In your suggestion 1) did the spell checker modify something, I don’t understand what the latest nightly is.

Removing all Office and Outlook files from the program folder was one of the first things I have already done. It didn’t do the trick.

Attached is the log-file you suggested me to create.

Thanks

Boris

debug-launch.log (25.1 KB)

···

25.11.2016, 22:56, “Ingo Bauersachs” ingo@jitsi.org:

Unfortunately, that wasn’t the solution.

Hm :frowning:

I have tried two things:

  1. Include the FreeBusyStatus.disabled=true into the Jitsi settings.
  2. Delete the PersonalFolders.pst and have Outlook create a completely new
    and empty one.

Neither of these did the trick.

Attached the two log-files.

  1. Updating to the latest nightly might be a good idea.
  2. I not sure if we support Outlook 2007 and you could try disabling any Outlook stuff by deleting all files containing “outlook” or “office” in their name from %ProgramFiles(x86)%\Jitsi\native.
  3. Try launching Jitsi with the following command from a command prompt (all in one line) and post the output of the debug-launch.log file

cd “%programfiles(x86)%\Jitsi” && set path= && jre\bin\java -classpath lib\felix.jar;sc-bundles\sc-launcher.jar;sc-bundles\dnsjava.jar;sc-bundles\util.jar;lib -Dfelix.config.properties=file:./lib/felix.client.run.properties -Dava.util.logging.config.file=lib/logging.properties -Djava.library.path=native -Dnet.java.sip.communicator.SC_HOME_DIR_NAME=Jitsi net.java.sip.communicator.launcher.SIPCommunicator > “%localappdata%\jitsi\log\debug-launch.log” 2>&1

Thanks
Boris

Ingo


users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#12

I really appreciate your assistance.

I can run Jitsi, version 2.8.5426 on another machine with Outlook 2007.

In your suggestion 1) did the spell checker modify something, I don't
understand what the latest nightly is.

The nightlies are automated builds based on the latest development commits:
https://download.jitsi.org/jitsi/nightly/windows/

The current state there is close to what becomes 2.10

Removing all Office and Outlook files from the program folder was one of the
first things I have already done. It didn't do the trick.

Okay. It doesn't seem to be related anymore.

Attached is the log-file you suggested me to create.

Did you or an antivirus by chance modify any other installation files? It seems to me that the whole installation is somehow messed up. I'd suggest you uninstall Jitsi, delete %localappdata%\jitsi (and any potential leftover in %programfiles(x86)%\jitsi) and then reinstall it. If it still doesn't work after that, I'm out of ideas :frowning:

Thanks
Boris

Ingo


#13

Ingo

Thanks, I will look at the nightly tomorrow morning, it is getting late here.

The complete uninstall with clean-up was one of the first things I have done, including also to uninstall the McAffee.

Unfortunately this did not help.

I will keep you posted on the further progress.

Thanks

Boris

···

26.11.2016, 00:31, “Ingo Bauersachs” ingo@jitsi.org:

I really appreciate your assistance.

I can run Jitsi, version 2.8.5426 on another machine with Outlook 2007.

In your suggestion 1) did the spell checker modify something, I don’t
understand what the latest nightly is.

The nightlies are automated builds based on the latest development commits:
https://download.jitsi.org/jitsi/nightly/windows/

The current state there is close to what becomes 2.10

Removing all Office and Outlook files from the program folder was one of the
first things I have already done. It didn’t do the trick.

Okay. It doesn’t seem to be related anymore.

Attached is the log-file you suggested me to create.

Did you or an antivirus by chance modify any other installation files? It seems to me that the whole installation is somehow messed up. I’d suggest you uninstall Jitsi, delete %localappdata%\jitsi (and any potential leftover in %programfiles(x86)%\jitsi) and then reinstall it. If it still doesn’t work after that, I’m out of ideas :frowning:

Thanks
Boris

Ingo


users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#14

Hello Ingo

Downloaded the latest version from nightly, installed it and it started up like a charm!

Thanks very much for all your help!

Boris

···

26.11.2016, 00:31, “Ingo Bauersachs” ingo@jitsi.org:

I really appreciate your assistance.

I can run Jitsi, version 2.8.5426 on another machine with Outlook 2007.

In your suggestion 1) did the spell checker modify something, I don’t
understand what the latest nightly is.

The nightlies are automated builds based on the latest development commits:
https://download.jitsi.org/jitsi/nightly/windows/

The current state there is close to what becomes 2.10

Removing all Office and Outlook files from the program folder was one of the
first things I have already done. It didn’t do the trick.

Okay. It doesn’t seem to be related anymore.

Attached is the log-file you suggested me to create.

Did you or an antivirus by chance modify any other installation files? It seems to me that the whole installation is somehow messed up. I’d suggest you uninstall Jitsi, delete %localappdata%\jitsi (and any potential leftover in %programfiles(x86)%\jitsi) and then reinstall it. If it still doesn’t work after that, I’m out of ideas :frowning:

Thanks
Boris

Ingo


users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users