[jitsi-users] Jitsi crashes with Teamspeak3 loaded


#1

I've found that if Teamspeak3 is loaded (but not connected to a
server) and I try and launch Jitsi, it loads, logs in and then crashes
straight away. Similarly if I launch TS3 after Jitsi, it causes Jitsi
to crash.


#2

Apologies for re-posting but I didn't get any reply so perhaps it got missed?

I've found that if Teamspeak3 is loaded (but not connected to a
server) and I try and launch Jitsi, it loads, logs in and then crashes
straight away. Similarly if I launch TS3 after Jitsi, it causes Jitsi
to crash.


#3

Thank you very much for the feedback!

Could we please ask you to open a new issue in our issue tracker about it? Please add the operating system name and version, Jitsi's version and logs (as described at https://jitsi.org/index.php/Documentation/FAQ#logs) and any further crash-related information that you're able to find (e.g. if there is an entry about the crash in Windows' Event Viewer).

···

On 21.11.2012, at 15:29, Derek Moss <dmts@stoptheviolence.co.uk> wrote:

I've found that if Teamspeak3 is loaded (but not connected to a
server) and I try and launch Jitsi, it loads, logs in and then crashes
straight away. Similarly if I launch TS3 after Jitsi, it causes Jitsi
to crash.


#4

Thanks, I'll be happy to but are you sure it's OK as it says I should
discuss it on the dev mailing list first and this is the users mailing
list?

···

On 21 November 2012 13:34, Lyubomir Marinov <lyubomir.marinov@jitsi.org> wrote:

On 21.11.2012, at 15:29, Derek Moss <dmts@stoptheviolence.co.uk> wrote:

I've found that if Teamspeak3 is loaded (but not connected to a
server) and I try and launch Jitsi, it loads, logs in and then crashes
straight away. Similarly if I launch TS3 after Jitsi, it causes Jitsi
to crash.

Thank you very much for the feedback!

Could we please ask you to open a new issue in our issue tracker about it? Please add the operating system name and version, Jitsi's version and logs (as described at https://jitsi.org/index.php/Documentation/FAQ#logs) and any further crash-related information that you're able to find (e.g. if there is an entry about the crash in Windows' Event Viewer).


#5

Great thanks, I'll do that now then.

···

On 21 November 2012 14:12, Emil Ivov <emcho@jitsi.org> wrote:

Hey Derek,

On Wed, Nov 21, 2012 at 3:10 PM, Derek Moss <dmts@stoptheviolence.co.uk> wrote:

Thanks, I'll be happy to but are you sure it's OK as it says I should
discuss it on the dev mailing list first and this is the users mailing
list?

Yes it's OK. The point is to get an answer from a Jitsi developer
(someone with a jitsi.org address).

Thanks for checking it out.

Emil

On 21 November 2012 13:34, Lyubomir Marinov <lyubomir.marinov@jitsi.org> wrote:

On 21.11.2012, at 15:29, Derek Moss <dmts@stoptheviolence.co.uk> wrote:

I've found that if Teamspeak3 is loaded (but not connected to a
server) and I try and launch Jitsi, it loads, logs in and then crashes
straight away. Similarly if I launch TS3 after Jitsi, it causes Jitsi
to crash.

Thank you very much for the feedback!

Could we please ask you to open a new issue in our issue tracker about it? Please add the operating system name and version, Jitsi's version and logs (as described at https://jitsi.org/index.php/Documentation/FAQ#logs) and any further crash-related information that you're able to find (e.g. if there is an entry about the crash in Windows' Event Viewer).

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
http://jitsi.org FAX: +33.1.77.62.47.31


#6

Hey Derek,

Thanks, I'll be happy to but are you sure it's OK as it says I should
discuss it on the dev mailing list first and this is the users mailing
list?

Yes it's OK. The point is to get an answer from a Jitsi developer
(someone with a jitsi.org address).

Thanks for checking it out.

Emil

···

On Wed, Nov 21, 2012 at 3:10 PM, Derek Moss <dmts@stoptheviolence.co.uk> wrote:

On 21 November 2012 13:34, Lyubomir Marinov <lyubomir.marinov@jitsi.org> wrote:

On 21.11.2012, at 15:29, Derek Moss <dmts@stoptheviolence.co.uk> wrote:

I've found that if Teamspeak3 is loaded (but not connected to a
server) and I try and launch Jitsi, it loads, logs in and then crashes
straight away. Similarly if I launch TS3 after Jitsi, it causes Jitsi
to crash.

Thank you very much for the feedback!

Could we please ask you to open a new issue in our issue tracker about it? Please add the operating system name and version, Jitsi's version and logs (as described at https://jitsi.org/index.php/Documentation/FAQ#logs) and any further crash-related information that you're able to find (e.g. if there is an entry about the crash in Windows' Event Viewer).

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
http://jitsi.org FAX: +33.1.77.62.47.31