[jitsi-users] jitsi crashes when I plug or unplug a usb headset


#1

Hi all,

I've just installed jitsi v2 and was pleased to see the shiny new
interface and support for pulseaudio. Unfortunately, I've also
discovered that when I plug in or unplug my USB headset, jitsi
immediately crashes. Is this a known bug? What can I do to help
troubleshoot?

thanks,

Steve


#2

We'll need your logs as described at
https://jitsi.org/Documentation/FAQ#logs in order to investigate. If
possible, please look though the events in Windows Event Viewer and
mention the information from the ones which describe the crash.


#3

I'm on a Linux machine--no event viewer. Would it help to start jitsi
from the command line and record whatever it says, in addition to the
logs from the program itself?

thanks,

Steve

···

On 04/08/2013 12:46 PM, Lyubomir Marinov wrote:

We'll need your logs as described at
https://jitsi.org/Documentation/FAQ#logs in order to investigate. If
possible, please look though the events in Windows Event Viewer and
mention the information from the ones which describe the crash.


#4

If there is information related to the crash on the command line, then
it should help.

···

2013/4/8 Steve Havelka <yoshi@q7.com>:

Would it help to start jitsi
from the command line and record whatever it says, in addition to the
logs from the program itself?


#5

Ok, I've got all that. There's also some personal data in these logs
(contact names, etc)--can I send this stuff directly to you, rather than
the public list?

···

On 04/08/2013 01:07 PM, Lyubomir Marinov wrote:

2013/4/8 Steve Havelka <yoshi@q7.com>:

Would it help to start jitsi
from the command line and record whatever it says, in addition to the
logs from the program itself?

If there is information related to the crash on the command line, then
it should help.


#6

Yes.

···

2013/4/8 Steve Havelka <yoshi@q7.com>:

(contact names, etc)--can I send this stuff directly to you, rather than
the public list?