[jitsi-users] Jitsi connection to Outlook


#1

Hi

I don't want Jitsi to connect to Outlook. Is there no possibility in the
settings to do that ?

I use Outlook 2010 on an exchange server (2008) and an archive on a
separate drive. When I start Jitsi, it allways asks me for the path to
my email-archive. I can't use the phone numbers from Outlook anyway,
because they are in a wrong format (Switzerland).

When I start Jitsi in the morning, it works well and fast, but later it
gets really slow, it takes several seconds till I can hear the other
side after connection. This problem seems to me to be associated with
the connection to outlook.

Kat


#2

No, there is currently no possibility to disable the Microsoft Outlook
integration via the settings. Anyway, feel free to open a feature
request in our issue tracker to request the development of such a
possibility.

···

On Tue, Jun 28, 2011 at 9:59 AM, Neff Katharina <Katharina.Neff@agridea.ch> wrote:

I don’t want Jitsi to connect to Outlook. Is there no possibility in the
settings to do that ?


#3

Lol
Thx you wake me up

Envoyé de mon iPhone

···

Le 28 juin 2011 à 08:07, Lyubomir Marinov <lubo@jitsi.org> a écrit :

On Tue, Jun 28, 2011 at 9:59 AM, Neff Katharina > <Katharina.Neff@agridea.ch> wrote:

I don’t want Jitsi to connect to Outlook. Is there no possibility in the
settings to do that ?

No, there is currently no possibility to disable the Microsoft Outlook
integration via the settings. Anyway, feel free to open a feature
request in our issue tracker to request the development of such a
possibility.


#4

Hey Katharina,

Adding to what Lubo said, you can also try to remove
jmsoutlookaddrbook.dll from the Jitsi installation folder which should
disable outlook support (at least until your next update when it will be
reinstalled). I know Yana has a "disable" feature implemented in her
local sandbox but I guess she hasn't got around to committing it yet.

My personal feeling however is that your audio problems are probably not
related to outlook but I guess deleting the file would show.

Cheers,
Emil

На 28.06.11 09:06, Lyubomir Marinov написа:

···

On Tue, Jun 28, 2011 at 9:59 AM, Neff Katharina > <Katharina.Neff@agridea.ch> wrote:

I don’t want Jitsi to connect to Outlook.
Is there no possibility in the
settings to do that ?

No, there is currently no possibility to
disable the Microsoft Outlook
integration via the settings.
Anyway, feel free to open a feature
request in our issue tracker to
request the development of such a
possibility.

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
http://jitsi.org FAX: +33.1.77.62.47.31


#5

Hey

Another interesting point is: what format of phone numbers do you use in Outlook so that they are unusable in Jitsi?
I have my numbers entered as +41 12 345 67 89 and they work fine.

Greetings from Switzerland too,
Ingo

···

-----Original Message-----
From: Emil Ivov [mailto:emcho@jitsi.org]
Sent: Dienstag, 28. Juni 2011 12:20
To: users@jitsi.java.net
Cc: Lyubomir Marinov; Katharina.Neff@agridea.ch
Subject: [jitsi-users] Re: Jitsi connection to Outlook
Hey Katharina,

Adding to what Lubo said, you can also try to remove
jmsoutlookaddrbook.dll from the Jitsi installation folder which should
disable outlook support (at least until your next update when it will be
reinstalled). I know Yana has a "disable" feature implemented in her
local sandbox but I guess she hasn't got around to committing it yet.

My personal feeling however is that your audio problems are probably not
related to outlook but I guess deleting the file would show.

Cheers,
Emil

На 28.06.11 09:06, Lyubomir Marinov написа:

On Tue, Jun 28, 2011 at 9:59 AM, Neff Katharina >> <Katharina.Neff@agridea.ch> wrote:

I don’t want Jitsi to connect to Outlook.
Is there no possibility in the
settings to do that ?

No, there is currently no possibility to
disable the Microsoft Outlook
integration via the settings.
Anyway, feel free to open a feature
request in our issue tracker to
request the development of such a
possibility.


#6

Hey

I have my numbers like this: +41 (12) 345 67 89. Jitsi strips the + and the (), so the number to dial is 41123456789 and that doesn't work :frowning:
Bevor stripping the symbols, it didn't work because of the (), I guess...

I removed now jmsoutlookaddrbook.dll from the Jitsi installation folder (thx Emil) and will try, how it works. I'll let you know...

Kat

···

-----Ursprüngliche Nachricht-----
Von: Bauersachs Ingo [mailto:ingo.bauersachs@fhnw.ch]
Gesendet: Dienstag, 28. Juni 2011 13:07
An: users@jitsi.java.net
Cc: Neff Katharina
Betreff: RE: [jitsi-users] Re: Jitsi connection to Outlook

Hey

Another interesting point is: what format of phone numbers do you use in Outlook so that they are unusable in Jitsi?
I have my numbers entered as +41 12 345 67 89 and they work fine.

Greetings from Switzerland too,
Ingo