[jitsi-users] Jitsi changes Audio IN/OUT device


#1

Hello

This is so annoying that any time I login to a remote computer via rdesktop to help configuring/fixing jitsi, it automatically sets the remote Audio INPUT/OUTPUT device to the remote desktop audio or something non-existing.
When the original user from the console logs back in he going to have these bogous, non-working audio devices set so instead of I helping him through rdesktop I harming more with these settings.

There is no reason on Earth why would someone use this rdesktop thingy as audio device in Jitsi, can't you make the original settings permanent? So even if I login with rdp the assigned audio device will be the actual soundcard on that pc?

Interestingly this isn't an issue with the webcam. It doesn't try to change that, I can even see that through remote desktop.

Alternatively I think an even greater option could be added to Jitsi, a little checkbox called LOCK-AUDIO LOCK-VIDEO so when it's once set it will make it impossible to change ever. Even if I plug 20 different webcams and soundcards in that box it won't change unless I tick that out.


#2

Hi Toney,
have you tried to turn off/disable audio in your rdesktop's connection options?

ยทยทยท

2014-08-20 9:33 GMT+02:00 Toney Mareo <halflife4@gmx.com>:

Hello

This is so annoying that any time I login to a remote computer via rdesktop
to help configuring/fixing jitsi, it automatically sets the remote Audio INPUT/OUTPUT
device to the remote desktop audio or something non-existing.

--
Ciao,
Andrea