[jitsi-users] Jitsi auto answer


#1

Hello,

I am having some questions about jitsi application. As I noticed there is the option for auto-answer which at first ring you can hear a low volume sound lasting about 1 second, but on the next calls coming the line opens without a warning. I tried going through settings to change sound or find something like duration of waiting before the call is answered automatically with no luck.

Can you please help me? Is there any solution to this?

Regards,

Michalis Iakovidis
PrimeTel, IT Support Engineer
The Maritime Center, 141 Omonia Avenue, 3045 Limassol, Cyprus
Tel: +357 25 867281, Mob: +357 96 378637
Email: michalisi@prime-tel.com<mailto:panayiotism@prime-tel.com>

CONFIDENTIALITY NOTICE AND DISCLAIMER This message contains information, which may be confidential and privileged. Unless you are the intended recipient (or authorized to receive this message for the intended recipient), you may not use, copy, disseminate or disclose to anyone the message or any information contained in the message. If you have received the message in error, please advise the sender by reply e-mail, and delete the message. PrimeTel PLC


#2

I am having some questions about jitsi application. As I noticed there
is the option for auto-answer which at first ring you can hear a low
volume sound lasting about 1 second, but on the next calls coming the
line opens without a warning. I tried going through settings to change
sound or find something like duration of waiting before the call is
answered automatically with no luck.

Can you please help me? Is there any solution to this?

There's no option to configure a timeout when a forwarding occurs, it is
always immediate. The one second delay you're noticing is probably a glitch.

Regards,
Michalis Iakovidis

Ingo