[jitsi-users] Jitsi and ms office 2016


#1

Hello,

where I work msoffice 2016 was installed. It seems there is a problem
with Jitsi, so that mso applications crash at startup.

I found useful informations on this page:
https://github.com/jitsi/jitsi/issues/159

But I can't find the option to unset Jitsi ad default IM client and if I
remove suggested registry entries and then I restart Jitsi, entries are
set back and office still creashes.

Thanks,
  Matteo


#2

Updates: I tried uninstalling Jitsi and reinstalling it on that machine; during setup I can
unselect the option about default IM provider. But anyway, when we start Jitsi it
overwrites the registry value again. If we correct the value with Jitsi still running mso
programs don't crash.

Any ways to make Jitsi not overwrite this setting?

Matteo

Hello,

where I work msoffice 2016 was installed. It seems there is a problem with Jitsi, so that
mso applications crash at startup.

I found useful informations on this page: https://github.com/jitsi/jitsi/issues/159

But I can't find the option to unset Jitsi ad default IM client and if I remove suggested
registry entries and then I restart Jitsi, entries are set back and office still creashes.

Thanks,
  Matteo


#3

The registry around the IM integration is a mess and I need to clean up as well as finally fixing the Office 2016 integration.

Your best bet currently is to use the nightlies, at least the crash of Office is fixed there.

Ingo

Freundliche Grüsse,
Ingo Bauersachs

-- sent from my mobile

···

On 14.04.2016, at 14:41, Matteo Calorio <matteo.calorio@linux.ors-tech.it> wrote:

Updates: I tried uninstalling Jitsi and reinstalling it on that machine; during setup I can unselect the option about default IM provider. But anyway, when we start Jitsi it overwrites the registry value again. If we correct the value with Jitsi still running mso programs don't crash.

Any ways to make Jitsi not overwrite this setting?

Matteo

-----------------------------------------------------------------------------
From: Matteo Calorio <matteo.calorio@linux.ors-tech.it>
Sent: mercoledì 13 aprile 2016
To: users@jitsi.org
Cc:
Subject: [jitsi-users] Jitsi and ms office 2016

Hello,

where I work msoffice 2016 was installed. It seems there is a problem with Jitsi, so that mso applications crash at startup.

I found useful informations on this page: https://github.com/jitsi/jitsi/issues/159

But I can't find the option to unset Jitsi ad default IM client and if I remove suggested registry entries and then I restart Jitsi, entries are set back and office still creashes.

Thanks,
Matteo

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#4

Thank you very much, I confirm that with last nightly is ok!

BTW, is Debian packaging stopped? On a Debian Jessie I've still Jitsi 2.4...

The registry around the IM integration is a mess and I need to clean up as well as
finally fixing the Office 2016 integration.

Your best bet currently is to use the nightlies, at least the crash of Office is fixed there.

Ingo

Freundliche Grüsse,
Ingo Bauersachs

-- sent from my mobile

···

matteo.calorio@linux.ors-tech.it[1]> wrote:

Updates: I tried uninstalling Jitsi and reinstalling it on that machine; during setup I can
unselect the option about default IM provider. But anyway, when we start Jitsi it
overwrites the registry value again. If we correct the value with Jitsi still running mso
programs don't crash.

Any ways to make Jitsi not overwrite this setting?

Matteo

_matteo.calorio@linux.ors-tech.it_>Sent: mercoledì 13 aprile 2016To:
users@jitsi.org[2]

Hello,

where I work msoffice 2016 was installed. It seems there is a problem with Jitsi, so that
mso applications crash at startup.

I found useful informations on this page: https://github.com/jitsi/jitsi/issues/159[3]

But I can't find the option to unset Jitsi ad default IM client and if I remove suggested
registry entries and then I restart Jitsi, entries are set back and office still creashes.

Thanks,
  Matteo

_______________________________________________users mailing list

users@jitsi.org[2]
http://lists.jitsi.org/mailman/listinfo/users[4]

--------
[1] mailto:matteo.calorio@linux.ors-tech.it
[2] mailto:users@jitsi.org
[3] https://github.com/jitsi/jitsi/issues/159
[4] http://lists.jitsi.org/mailman/listinfo/users


#5

Thanks, I confirm that with v.2.9 it works!

Ciao,
Matteo

···

-----------------------------------------------------------------------------
From: Ingo Bauersachs <ingo@jitsi.org>
Sent: giovedì 14 aprile 2016, 17:22
To: Jitsi Users <users@jitsi.org>
Cc:
Subject: Re: [jitsi-users] Jitsi and ms office 2016

The registry around the IM integration is a mess and I need to clean up as well as finally fixing the Office 2016 integration.

Your best bet currently is to use the nightlies, at least the crash of Office is fixed there.

Ingo

Freundliche Grüsse,

Ingo Bauersachs

-- sent from my mobile

On 14.04.2016, at 14:41, Matteo Calorio <matteo.calorio@linux.ors-tech.it<mailto:matteo.calorio@linux.ors-tech.it>> wrote:

Updates: I tried uninstalling Jitsi and reinstalling it on that machine; during setup I can unselect the option about default IM provider. But anyway, when we start Jitsi it overwrites the registry value again. If we correct the value with Jitsi still running mso programs don't crash.

Any ways to make Jitsi not overwrite this setting?

Matteo

-----------------------------------------------------------------------------
From: Matteo Calorio <matteo.calorio@linux.ors-tech.it<mailto:matteo.calorio@linux.ors-tech.it>>
Sent: mercoledì 13 aprile 2016
To: users@jitsi.org<mailto:users@jitsi.org>
Cc:
Subject: [jitsi-users] Jitsi and ms office 2016

Hello,

where I work msoffice 2016 was installed. It seems there is a problem with Jitsi, so that mso applications crash at startup.

I found useful informations on this page: https://github.com/jitsi/jitsi/issues/159

But I can't find the option to unset Jitsi ad default IM client and if I remove suggested registry entries and then I restart Jitsi, entries are set back and office still creashes.

Thanks,

Matteo

_______________________________________________
users mailing list
users@jitsi.org<mailto:users@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

________________________________

ORS Srl

Via Agostino Morando 1/3 12060 Roddi (Cn) - Italy
Tel. +39 0173 620211
Fax. +39 0173 620299 / +39 0173 433111
Web Site www.ors.it

------------------------------------------------------------------------------------------------------------------------
Qualsiasi utilizzo non autorizzato del presente messaggio e dei suoi allegati è vietato e potrebbe costituire reato.
Se lei avesse ricevuto erroneamente questo messaggio, Le saremmo grati se provvedesse alla distruzione dello stesso
e degli eventuali allegati.
Opinioni, conclusioni o altre informazioni riportate nella e-mail, che non siano relative alle attività e/o
alla missione aziendale di O.R.S. Srl si intendono non attribuibili alla società stessa, né la impegnano in alcun modo.