[jitsi-users] Issue with Jisti-Videbridge


#1

Hello

I have setup prosody, nginx and all jitsi components on ubundo but when I
try to start jitsi-videobridge I am getting error

SEVERE: [28] 278 host-unknown, host:localhost, port:5347

I have followed a quick install setup of jitsi-meet.

It time senstive so can I please get help asap.

···

--
Regards


#2

The "component" in prosody is not configured correctly, or videobridge does not use the correct "subdomain". The two must match.

Boris

···

On 08/10/2017 19:01, Pujan Zaverchand wrote:

Hello

I have setup prosody, nginx and all jitsi components on ubundo but when I try to start jitsi-videobridge I am getting error

SEVERE: [28] 278 host-unknown, host:localhost, port:5347


#3

Hello Boris

The domain is jitsi-meet.example.com
<http://jitsi-meet.videobridge.example.com> and a separate config file is
created in prosody for this. So in the default/main config file do I need
to disable localhost and enable "example.com" because thats the main domain
?

I have kept the include conf file as a part o the main prosody config file.

···

On Sun, Oct 8, 2017 at 8:34 PM, Boris Grozev <boris@jitsi.org> wrote:

On 08/10/2017 19:01, Pujan Zaverchand wrote:

Hello

I have setup prosody, nginx and all jitsi components on ubundo but when I
try to start jitsi-videobridge I am getting error

SEVERE: [28] 278 host-unknown, host:localhost, port:5347

The "component" in prosody is not configured correctly, or videobridge
does not use the correct "subdomain". The two must match.

Boris

--
Regards


#4

Hello Support Team

Can I please get help.

···

On Sun, Oct 8, 2017 at 8:56 PM, Pujan Zaverchand <pujan@sigmasolve.net> wrote:

Hello Boris

The domain is jitsi-meet.example.com
<http://jitsi-meet.videobridge.example.com> and a separate config file is
created in prosody for this. So in the default/main config file do I need
to disable localhost and enable "example.com" because thats the main
domain ?

I have kept the include conf file as a part o the main prosody config file.

On Sun, Oct 8, 2017 at 8:34 PM, Boris Grozev <boris@jitsi.org> wrote:

On 08/10/2017 19:01, Pujan Zaverchand wrote:

Hello

I have setup prosody, nginx and all jitsi components on ubundo but when
I try to start jitsi-videobridge I am getting error

SEVERE: [28] 278 host-unknown, host:localhost, port:5347

The "component" in prosody is not configured correctly, or videobridge
does not use the correct "subdomain". The two must match.

Boris

--
Regards

--
Regards


#5

Don't you need to change "example.com" to your own domain? For example,
DNS won't be able to resolve jitsi-meet.example.com into a DNS address.

I also observe that the *text* of the link in your email says "
jitsi-meet.example.com", but the actual link is to
http://jitsi-meet.videobridge.example.com (note the additional
"videobridge"). I don't know if that is the source of your problem?

Martin

···

On 9 October 2017 at 02:56, Pujan Zaverchand <pujan@sigmasolve.net> wrote:

Hello Boris

The domain is jitsi-meet.example.com
<http://jitsi-meet.videobridge.example.com> and a separate config file is
created in prosody for this. So in the default/main config file do I need
to disable localhost and enable "example.com" because thats the main
domain ?

I have kept the include conf file as a part o the main prosody config file.

On Sun, Oct 8, 2017 at 8:34 PM, Boris Grozev <boris@jitsi.org> wrote:

On 08/10/2017 19:01, Pujan Zaverchand wrote:

Hello

I have setup prosody, nginx and all jitsi components on ubundo but when
I try to start jitsi-videobridge I am getting error

SEVERE: [28] 278 host-unknown, host:localhost, port:5347

The "component" in prosody is not configured correctly, or videobridge
does not use the correct "subdomain". The two must match.

Boris

--
Regards

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#6

SEVERE: conflict, host:localhost, port:5347
org.xmpp.component.ComponentException: conflict

This is now different. It means that there is already an external component registered for this domain (this would happen for example if you try to start jitsi-videobridge twice with the same configuration).

Regards,
Boris

···

On 09/10/2017 09:56, Pujan Zaverchand wrote:

Please find the error log

On Mon, Oct 9, 2017 at 10:11 AM, Pujan Zaverchand <pujan@sigmasolve.net > <mailto:pujan@sigmasolve.net>> wrote:

    I am including the domain based config file in the main prosody
    file. So I thought we dont have to change anything in the default
    one but its not working so I wanted to know if there is anything I
    need to change in default config file of prosody.

    Please find herewith the config files

    On Mon, Oct 9, 2017 at 9:15 AM, Martin Bonner > <martingreybeard@gmail.com <mailto:martingreybeard@gmail.com>> wrote:

        Don't you need to change "example.com <http://example.com>" to
        your own domain? For example, DNS won't be able to resolve
        jitsi-meet.example.com <http://jitsi-meet.example.com> into a
        DNS address.

        I also observe that the *text* of the link in your email says
          "jitsi-meet.example.com <http://jitsi-meet.example.com>", but
        the actual link is to http://jitsi-meet.videobridge.example.com
        <http://jitsi-meet.videobridge.example.com> (note the additional
        "videobridge"). I don't know if that is the source of your problem?

        Martin

        On 9 October 2017 at 02:56, Pujan Zaverchand > <pujan@sigmasolve.net <mailto:pujan@sigmasolve.net>> wrote:

            Hello Boris

            The domain is jitsi-meet.example.com
            <http://jitsi-meet.videobridge.example.com> and a separate
            config file is created in prosody for this. So in the
            default/main config file do I need to disable localhost and
            enable "example.com <http://example.com>" because thats the
            main domain ?

            I have kept the include conf file as a part o the main
            prosody config file.

            On Sun, Oct 8, 2017 at 8:34 PM, Boris Grozev > <boris@jitsi.org <mailto:boris@jitsi.org>> wrote:

                On 08/10/2017 19:01, Pujan Zaverchand wrote:

                    Hello

                    I have setup prosody, nginx and all jitsi components
                    on ubundo but when I try to start jitsi-videobridge
                    I am getting error

                    SEVERE: [28] 278 host-unknown, host:localhost, port:5347

                The "component" in prosody is not configured correctly,
                or videobridge does not use the correct "subdomain". The
                two must match.

                Boris

            -- Regards

            _______________________________________________
            dev mailing list
            dev@jitsi.org <mailto:dev@jitsi.org>
            Unsubscribe instructions and other list options:
            http://lists.jitsi.org/mailman/listinfo/dev
            <http://lists.jitsi.org/mailman/listinfo/dev>

        _______________________________________________
        dev mailing list
        dev@jitsi.org <mailto:dev@jitsi.org>
        Unsubscribe instructions and other list options:
        http://lists.jitsi.org/mailman/listinfo/dev
        <http://lists.jitsi.org/mailman/listinfo/dev>

    -- Regards

--
Regards

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#7

I am including the domain based config file in the main prosody file. So I
thought we dont have to change anything in the default one but its not
working so I wanted to know if there is anything I need to change in
default config file of prosody.

Please find herewith the config files

prosody.cfg.lua.txt (8.16 KB)

jitsi-meet.example.com.cfg.lua.txt (8.31 KB)

jisti videobridge config.txt (816 Bytes)

···

On Mon, Oct 9, 2017 at 9:15 AM, Martin Bonner <martingreybeard@gmail.com> wrote:

Don't you need to change "example.com" to your own domain? For example,
DNS won't be able to resolve jitsi-meet.example.com into a DNS address.

I also observe that the *text* of the link in your email says "
jitsi-meet.example.com", but the actual link is to
http://jitsi-meet.videobridge.example.com (note the additional
"videobridge"). I don't know if that is the source of your problem?

Martin

On 9 October 2017 at 02:56, Pujan Zaverchand <pujan@sigmasolve.net> wrote:

Hello Boris

The domain is jitsi-meet.example.com
<http://jitsi-meet.videobridge.example.com> and a separate config file
is created in prosody for this. So in the default/main config file do I
need to disable localhost and enable "example.com" because thats the
main domain ?

I have kept the include conf file as a part o the main prosody config
file.

On Sun, Oct 8, 2017 at 8:34 PM, Boris Grozev <boris@jitsi.org> wrote:

On 08/10/2017 19:01, Pujan Zaverchand wrote:

Hello

I have setup prosody, nginx and all jitsi components on ubundo but when
I try to start jitsi-videobridge I am getting error

SEVERE: [28] 278 host-unknown, host:localhost, port:5347

The "component" in prosody is not configured correctly, or videobridge
does not use the correct "subdomain". The two must match.

Boris

--
Regards

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Regards


#8

Please find the error log

Error.txt (1.15 KB)

prosody_log.txt (20.1 KB)

···

On Mon, Oct 9, 2017 at 10:11 AM, Pujan Zaverchand <pujan@sigmasolve.net> wrote:

I am including the domain based config file in the main prosody file. So I
thought we dont have to change anything in the default one but its not
working so I wanted to know if there is anything I need to change in
default config file of prosody.

Please find herewith the config files

On Mon, Oct 9, 2017 at 9:15 AM, Martin Bonner <martingreybeard@gmail.com> > wrote:

Don't you need to change "example.com" to your own domain? For example,
DNS won't be able to resolve jitsi-meet.example.com into a DNS address.

I also observe that the *text* of the link in your email says "
jitsi-meet.example.com", but the actual link is to
http://jitsi-meet.videobridge.example.com (note the additional
"videobridge"). I don't know if that is the source of your problem?

Martin

On 9 October 2017 at 02:56, Pujan Zaverchand <pujan@sigmasolve.net> >> wrote:

Hello Boris

The domain is jitsi-meet.example.com
<http://jitsi-meet.videobridge.example.com> and a separate config file
is created in prosody for this. So in the default/main config file do I
need to disable localhost and enable "example.com" because thats the
main domain ?

I have kept the include conf file as a part o the main prosody config
file.

On Sun, Oct 8, 2017 at 8:34 PM, Boris Grozev <boris@jitsi.org> wrote:

On 08/10/2017 19:01, Pujan Zaverchand wrote:

Hello

I have setup prosody, nginx and all jitsi components on ubundo but
when I try to start jitsi-videobridge I am getting error

SEVERE: [28] 278 host-unknown, host:localhost, port:5347

The "component" in prosody is not configured correctly, or videobridge
does not use the correct "subdomain". The two must match.

Boris

--
Regards

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Regards

--
Regards


#9

Hello

I am not sure from how its starting 2 process because I have commented out
the localhost as well. I have shared the config and log files with more
details.

Error.txt (1.15 KB)

prosody_log.txt (20.1 KB)

prosody.cfg.lua.txt (8.16 KB)

jitsi-meet.example.com.cfg.lua.txt (8.31 KB)

jisti videobridge config.txt (816 Bytes)

···

On Mon, Oct 9, 2017 at 11:07 AM, Boris Grozev <boris@jitsi.org> wrote:

SEVERE: conflict, host:localhost, port:5347
org.xmpp.component.ComponentException: conflict

This is now different. It means that there is already an external
component registered for this domain (this would happen for example if you
try to start jitsi-videobridge twice with the same configuration).

Regards,
Boris

On 09/10/2017 09:56, Pujan Zaverchand wrote:

Please find the error log

On Mon, Oct 9, 2017 at 10:11 AM, Pujan Zaverchand <pujan@sigmasolve.net >> <mailto:pujan@sigmasolve.net>> wrote:

    I am including the domain based config file in the main prosody
    file. So I thought we dont have to change anything in the default
    one but its not working so I wanted to know if there is anything I
    need to change in default config file of prosody.

    Please find herewith the config files

    On Mon, Oct 9, 2017 at 9:15 AM, Martin Bonner >> <martingreybeard@gmail.com <mailto:martingreybeard@gmail.com>> wrote:

        Don't you need to change "example.com <http://example.com>" to
        your own domain? For example, DNS won't be able to resolve
        jitsi-meet.example.com <http://jitsi-meet.example.com> into a
        DNS address.

        I also observe that the *text* of the link in your email says
          "jitsi-meet.example.com <http://jitsi-meet.example.com>", but
        the actual link is to http://jitsi-meet.videobridge.example.com
        <http://jitsi-meet.videobridge.example.com> (note the additional
        "videobridge"). I don't know if that is the source of your
problem?

        Martin

        On 9 October 2017 at 02:56, Pujan Zaverchand >> <pujan@sigmasolve.net <mailto:pujan@sigmasolve.net>> wrote:

            Hello Boris

            The domain is jitsi-meet.example.com
            <http://jitsi-meet.videobridge.example.com> and a separate
            config file is created in prosody for this. So in the
            default/main config file do I need to disable localhost and
            enable "example.com <http://example.com>" because thats the
            main domain ?

            I have kept the include conf file as a part o the main
            prosody config file.

            On Sun, Oct 8, 2017 at 8:34 PM, Boris Grozev >> <boris@jitsi.org <mailto:boris@jitsi.org>> wrote:

                On 08/10/2017 19:01, Pujan Zaverchand wrote:

                    Hello

                    I have setup prosody, nginx and all jitsi components
                    on ubundo but when I try to start jitsi-videobridge
                    I am getting error

                    SEVERE: [28] 278 host-unknown, host:localhost,
port:5347

                The "component" in prosody is not configured correctly,
                or videobridge does not use the correct "subdomain". The
                two must match.

                Boris

            -- Regards

            _______________________________________________
            dev mailing list
            dev@jitsi.org <mailto:dev@jitsi.org>
            Unsubscribe instructions and other list options:
            http://lists.jitsi.org/mailman/listinfo/dev
            <http://lists.jitsi.org/mailman/listinfo/dev>

        _______________________________________________
        dev mailing list
        dev@jitsi.org <mailto:dev@jitsi.org>
        Unsubscribe instructions and other list options:
        http://lists.jitsi.org/mailman/listinfo/dev
        <http://lists.jitsi.org/mailman/listinfo/dev>

    -- Regards

--
  Regards

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Regards


#10

Hello

Please find the debug log of prosody.

prosody_log_debug.txt (46.6 KB)

···

On Mon, Oct 9, 2017 at 11:09 AM, Pujan Zaverchand <pujan@sigmasolve.net> wrote:

Hello

I am not sure from how its starting 2 process because I have commented out
the localhost as well. I have shared the config and log files with more
details.

On Mon, Oct 9, 2017 at 11:07 AM, Boris Grozev <boris@jitsi.org> wrote:

SEVERE: conflict, host:localhost, port:5347
org.xmpp.component.ComponentException: conflict

This is now different. It means that there is already an external
component registered for this domain (this would happen for example if you
try to start jitsi-videobridge twice with the same configuration).

Regards,
Boris

On 09/10/2017 09:56, Pujan Zaverchand wrote:

Please find the error log

On Mon, Oct 9, 2017 at 10:11 AM, Pujan Zaverchand <pujan@sigmasolve.net >>> <mailto:pujan@sigmasolve.net>> wrote:

    I am including the domain based config file in the main prosody
    file. So I thought we dont have to change anything in the default
    one but its not working so I wanted to know if there is anything I
    need to change in default config file of prosody.

    Please find herewith the config files

    On Mon, Oct 9, 2017 at 9:15 AM, Martin Bonner >>> <martingreybeard@gmail.com <mailto:martingreybeard@gmail.com>> >>> wrote:

        Don't you need to change "example.com <http://example.com>" to
        your own domain? For example, DNS won't be able to resolve
        jitsi-meet.example.com <http://jitsi-meet.example.com> into a
        DNS address.

        I also observe that the *text* of the link in your email says
          "jitsi-meet.example.com <http://jitsi-meet.example.com>", but
        the actual link is to http://jitsi-meet.videobridge.example.com
        <http://jitsi-meet.videobridge.example.com> (note the additional
        "videobridge"). I don't know if that is the source of your
problem?

        Martin

        On 9 October 2017 at 02:56, Pujan Zaverchand >>> <pujan@sigmasolve.net <mailto:pujan@sigmasolve.net>> wrote:

            Hello Boris

            The domain is jitsi-meet.example.com
            <http://jitsi-meet.videobridge.example.com> and a separate
            config file is created in prosody for this. So in the
            default/main config file do I need to disable localhost and
            enable "example.com <http://example.com>" because thats the
            main domain ?

            I have kept the include conf file as a part o the main
            prosody config file.

            On Sun, Oct 8, 2017 at 8:34 PM, Boris Grozev >>> <boris@jitsi.org <mailto:boris@jitsi.org>> wrote:

                On 08/10/2017 19:01, Pujan Zaverchand wrote:

                    Hello

                    I have setup prosody, nginx and all jitsi components
                    on ubundo but when I try to start jitsi-videobridge
                    I am getting error

                    SEVERE: [28] 278 host-unknown, host:localhost,
port:5347

                The "component" in prosody is not configured correctly,
                or videobridge does not use the correct "subdomain". The
                two must match.

                Boris

            -- Regards

            _______________________________________________
            dev mailing list
            dev@jitsi.org <mailto:dev@jitsi.org>
            Unsubscribe instructions and other list options:
            http://lists.jitsi.org/mailman/listinfo/dev
            <http://lists.jitsi.org/mailman/listinfo/dev>

        _______________________________________________
        dev mailing list
        dev@jitsi.org <mailto:dev@jitsi.org>
        Unsubscribe instructions and other list options:
        http://lists.jitsi.org/mailman/listinfo/dev
        <http://lists.jitsi.org/mailman/listinfo/dev>

    -- Regards

--
  Regards

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Regards

--
Regards


#11

Is it required to install Prosody before running the Quick Install because
as per the details, its asking only for nginx.

Please let me know.

https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md

···

On Mon, Oct 9, 2017 at 11:18 AM, Pujan Zaverchand <pujan@sigmasolve.net> wrote:

Hello

Please find the debug log of prosody.

On Mon, Oct 9, 2017 at 11:09 AM, Pujan Zaverchand <pujan@sigmasolve.net> > wrote:

Hello

I am not sure from how its starting 2 process because I have commented
out the localhost as well. I have shared the config and log files with more
details.

On Mon, Oct 9, 2017 at 11:07 AM, Boris Grozev <boris@jitsi.org> wrote:

SEVERE: conflict, host:localhost, port:5347
org.xmpp.component.ComponentException: conflict

This is now different. It means that there is already an external
component registered for this domain (this would happen for example if you
try to start jitsi-videobridge twice with the same configuration).

Regards,
Boris

On 09/10/2017 09:56, Pujan Zaverchand wrote:

Please find the error log

On Mon, Oct 9, 2017 at 10:11 AM, Pujan Zaverchand <pujan@sigmasolve.net >>>> <mailto:pujan@sigmasolve.net>> wrote:

    I am including the domain based config file in the main prosody
    file. So I thought we dont have to change anything in the default
    one but its not working so I wanted to know if there is anything I
    need to change in default config file of prosody.

    Please find herewith the config files

    On Mon, Oct 9, 2017 at 9:15 AM, Martin Bonner >>>> <martingreybeard@gmail.com <mailto:martingreybeard@gmail.com>> >>>> wrote:

        Don't you need to change "example.com <http://example.com>" to
        your own domain? For example, DNS won't be able to resolve
        jitsi-meet.example.com <http://jitsi-meet.example.com> into a
        DNS address.

        I also observe that the *text* of the link in your email says
          "jitsi-meet.example.com <http://jitsi-meet.example.com>", but
        the actual link is to http://jitsi-meet.videobridge.example.com
        <http://jitsi-meet.videobridge.example.com> (note the
additional
        "videobridge"). I don't know if that is the source of your
problem?

        Martin

        On 9 October 2017 at 02:56, Pujan Zaverchand >>>> <pujan@sigmasolve.net <mailto:pujan@sigmasolve.net>> wrote:

            Hello Boris

            The domain is jitsi-meet.example.com
            <http://jitsi-meet.videobridge.example.com> and a separate
            config file is created in prosody for this. So in the
            default/main config file do I need to disable localhost and
            enable "example.com <http://example.com>" because thats the
            main domain ?

            I have kept the include conf file as a part o the main
            prosody config file.

            On Sun, Oct 8, 2017 at 8:34 PM, Boris Grozev >>>> <boris@jitsi.org <mailto:boris@jitsi.org>> wrote:

                On 08/10/2017 19:01, Pujan Zaverchand wrote:

                    Hello

                    I have setup prosody, nginx and all jitsi components
                    on ubundo but when I try to start jitsi-videobridge
                    I am getting error

                    SEVERE: [28] 278 host-unknown, host:localhost,
port:5347

                The "component" in prosody is not configured correctly,
                or videobridge does not use the correct "subdomain". The
                two must match.

                Boris

            -- Regards

            _______________________________________________
            dev mailing list
            dev@jitsi.org <mailto:dev@jitsi.org>
            Unsubscribe instructions and other list options:
            http://lists.jitsi.org/mailman/listinfo/dev
            <http://lists.jitsi.org/mailman/listinfo/dev>

        _______________________________________________
        dev mailing list
        dev@jitsi.org <mailto:dev@jitsi.org>
        Unsubscribe instructions and other list options:
        http://lists.jitsi.org/mailman/listinfo/dev
        <http://lists.jitsi.org/mailman/listinfo/dev>

    -- Regards

--
  Regards

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Regards

--
Regards

--
Regards


#12

Hello

I have reinstalled jitsi meet and as per the quick guide. When I try to
access localhost:5280/http-bind, its giving me unknown host error

and

when I try to access using domain jitsi-meet.example.com/http-bind its
giving me can’t find the server at jitsi-meet.example.com

So do I need to make any changes?

···

On Mon, Oct 9, 2017 at 1:06 PM, Pujan Zaverchand <pujan@sigmasolve.net> wrote:

Is it required to install Prosody before running the Quick Install because
as per the details, its asking only for nginx.

Please let me know.

https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md

On Mon, Oct 9, 2017 at 11:18 AM, Pujan Zaverchand <pujan@sigmasolve.net> > wrote:

Hello

Please find the debug log of prosody.

On Mon, Oct 9, 2017 at 11:09 AM, Pujan Zaverchand <pujan@sigmasolve.net> >> wrote:

Hello

I am not sure from how its starting 2 process because I have commented
out the localhost as well. I have shared the config and log files with more
details.

On Mon, Oct 9, 2017 at 11:07 AM, Boris Grozev <boris@jitsi.org> wrote:

SEVERE: conflict, host:localhost, port:5347
org.xmpp.component.ComponentException: conflict

This is now different. It means that there is already an external
component registered for this domain (this would happen for example if you
try to start jitsi-videobridge twice with the same configuration).

Regards,
Boris

On 09/10/2017 09:56, Pujan Zaverchand wrote:

Please find the error log

On Mon, Oct 9, 2017 at 10:11 AM, Pujan Zaverchand < >>>>> pujan@sigmasolve.net <mailto:pujan@sigmasolve.net>> wrote:

    I am including the domain based config file in the main prosody
    file. So I thought we dont have to change anything in the default
    one but its not working so I wanted to know if there is anything I
    need to change in default config file of prosody.

    Please find herewith the config files

    On Mon, Oct 9, 2017 at 9:15 AM, Martin Bonner >>>>> <martingreybeard@gmail.com <mailto:martingreybeard@gmail.com>> >>>>> wrote:

        Don't you need to change "example.com <http://example.com>" to
        your own domain? For example, DNS won't be able to resolve
        jitsi-meet.example.com <http://jitsi-meet.example.com> into a
        DNS address.

        I also observe that the *text* of the link in your email says
          "jitsi-meet.example.com <http://jitsi-meet.example.com>",
but
        the actual link is to http://jitsi-meet.videobridge.
example.com
        <http://jitsi-meet.videobridge.example.com> (note the
additional
        "videobridge"). I don't know if that is the source of your
problem?

        Martin

        On 9 October 2017 at 02:56, Pujan Zaverchand >>>>> <pujan@sigmasolve.net <mailto:pujan@sigmasolve.net>> wrote:

            Hello Boris

            The domain is jitsi-meet.example.com
            <http://jitsi-meet.videobridge.example.com> and a separate
            config file is created in prosody for this. So in the
            default/main config file do I need to disable localhost and
            enable "example.com <http://example.com>" because thats
the
            main domain ?

            I have kept the include conf file as a part o the main
            prosody config file.

            On Sun, Oct 8, 2017 at 8:34 PM, Boris Grozev >>>>> <boris@jitsi.org <mailto:boris@jitsi.org>> wrote:

                On 08/10/2017 19:01, Pujan Zaverchand wrote:

                    Hello

                    I have setup prosody, nginx and all jitsi
components
                    on ubundo but when I try to start jitsi-videobridge
                    I am getting error

                    SEVERE: [28] 278 host-unknown, host:localhost,
port:5347

                The "component" in prosody is not configured correctly,
                or videobridge does not use the correct "subdomain".
The
                two must match.

                Boris

            -- Regards

            _______________________________________________
            dev mailing list
            dev@jitsi.org <mailto:dev@jitsi.org>
            Unsubscribe instructions and other list options:
            http://lists.jitsi.org/mailman/listinfo/dev
            <http://lists.jitsi.org/mailman/listinfo/dev>

        _______________________________________________
        dev mailing list
        dev@jitsi.org <mailto:dev@jitsi.org>
        Unsubscribe instructions and other list options:
        http://lists.jitsi.org/mailman/listinfo/dev
        <http://lists.jitsi.org/mailman/listinfo/dev>

    -- Regards

--
  Regards

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Regards

--
Regards

--
Regards

--
Regards


#13

Hello Support Team

Can I please get help.

Please be aware that this is not a support service for Jitsi.

This is a mailing list where people can ask questions, and if others have the
time and the knowledge, they may be able to help.

It an entirely volunteer effort, however, so if you need something fast you may
be better off paying someone with Jitsi expertise to do the work for you rather
than simply asking several times in one day on a mailing list and expecting
prompt assistance.

Regards,

Antony.

···

On Monday 09 October 2017 at 14:26:55, Pujan Zaverchand wrote:

On Sun, Oct 8, 2017 at 8:56 PM, Pujan Zaverchand wrote:
> Hello Boris
>
> The domain is jitsi-meet.example.com
> <http://jitsi-meet.videobridge.example.com> and a separate config file is
> created in prosody for this. So in the default/main config file do I need
> to disable localhost and enable "example.com" because thats the main
> domain ?
>
> I have kept the include conf file as a part o the main prosody config
> file.
>
> On Sun, Oct 8, 2017 at 8:34 PM, Boris Grozev <boris@jitsi.org> wrote:
>> On 08/10/2017 19:01, Pujan Zaverchand wrote:
>>> Hello
>>>
>>> I have setup prosody, nginx and all jitsi components on ubundo but when
>>> I try to start jitsi-videobridge I am getting error
>>>
>>> SEVERE: [28] 278 host-unknown, host:localhost, port:5347
>>
>> The "component" in prosody is not configured correctly, or videobridge
>> does not use the correct "subdomain". The two must match.
>>
>> Boris

--
Neurotics build castles in the sky;
Psychotics live in them;
Psychiatrists collect the rent.

                                                   Please reply to the list;
                                                         please *don't* CC me.


#14

Hello

I have setup prosody, nginx and all jitsi components on ubundo

I assume you mean Ubuntu Linux - in which case - which version / release?

but when I try to start jitsi-videobridge I am getting error

SEVERE: [28] 278 host-unknown, host:localhost, port:5347

What do you have in /etc/hosts?

I have followed a quick install setup of jitsi-meet.

Which documentation / instructions / tutorial did you follow? Please post the
URL.

It time senstive so can I please get help asap.

The more and better the information you give us, the more we can try to give
you.

···

I don’t understand that part of your email.

Regards

Hm, nice signoff :slight_smile:

Antony.