[jitsi-users] Issue: No Sound During Voice Calls (SIP)


#1

Hi all,

I've been using Jitsi for about a year and while it's been fantastic most
of the time, I have an odd issue I haven't been able to find in the
archives or in the issue tracker.

I will sometimes lose all call sound when I attempt to make calls. No
amount of tinkering will bring it back until I restart Jitsi. When I do
this, the *first *call upon starting Jitsi will always work normally, but
usually the problem immediately presents itself again on subsequent calls.
So while I can just restart Jitsi each time I need to make or answer a
call, this gets very, very tedious.

I've noticed I have this problem when I have a lot of programs open,
especially MS Excel and Chrome (main browser). After closing out of all
other programs I can usually make the problem go away for a while. This
isn't always the case though; sometimes I have to restart my computer
before it does.

I thought maybe the problem showed up when my RAM usage is high; however
I'm usually not above 40% utilization of my RAM even with everything open.
And 24gb is a lot, right? So I suspect it's a bug, and not a problem with
my computer.

My specs:

Windows 10 x64
i7 4800MQ
24gb RAM
500gb SSD/500gb HDD

I use a bluetooth headset for calls, though I also have the problem when I
used a wired set. I should also mention that I this is a laptop that I used
docked with peripherals most of the time, just in case it's useful. The
problem does seem to happen when I'm undocked, as well.

Can anyone help me with this issue?

Regards,

Kyle


#2

I've been using Jitsi for about a year and while it's been fantastic most of
the time, I have an odd issue I haven't been able to find in the archives or
in the issue tracker.

I will sometimes lose all call sound when I attempt to make calls. No amount
of tinkering will bring it back until I restart Jitsi. When I do this, the
first call upon starting Jitsi will always work normally, but usually the
problem immediately presents itself again on subsequent calls. So while I can
just restart Jitsi each time I need to make or answer a call, this gets very,
very tedious.

I've noticed I have this problem when I have a lot of programs open,
especially MS Excel and Chrome (main browser). After closing out of all
other programs I can usually make the problem go away for a while. This
isn't always the case though; sometimes I have to restart my computer
before it does.

I thought maybe the problem showed up when my RAM usage is high; however
I'm usually not above 40% utilization of my RAM even with everything
open. And 24gb is a lot, right? So I suspect it's a bug, and not a
problem with my computer.

My specs:

Windows 10 x64
i7 4800MQ
24gb RAM
500gb SSD/500gb HDD

I use a bluetooth headset for calls, though I also have the problem when I
used a wired set. I should also mention that I this is a laptop that I used
docked with peripherals most of the time, just in case it's useful. The
problem does seem to happen when I'm undocked, as well.

Can anyone help me with this issue?

I know that there's an issue somewhere in the hotplug system. For example, I need to restart Jitsi after repeatedly connecting via Remote Desktop. Is that a similar situation for you?

What you can try is changing between the audio systems in Tools->Options->Audio (WASAPI vs. PortAudio).

Regards,
Kyle

Ingo