[jitsi-users] Invite Question: Your conference is currently being created...


#1

Hi List,

I'm playing around with jitsi meet.
Therefor I have installed a VM mit Ubuntu server 14.04 and I followed the instructions from the quick-install.
https://github.com/turint/jitsi-meet/blob/master/doc/quick-install.md

I can access the jitsi meet but if I click on invite others I receive the following:
Your conference is currently being created...

Any idea how to fix this?

Best regards
Timmi


#2

Thanks Timmi,

Could you please open a ticket for this in the Meet tracker on GitHub?

Emil

--sent from my mobile

···

On 27 Aug 2014 8:19 AM, <jitsi@timmi.org> wrote:

Hi List,

I'm playing around with jitsi meet.
Therefor I have installed a VM mit Ubuntu server 14.04 and I followed the
instructions from the quick-install.
https://github.com/turint/jitsi-meet/blob/master/doc/quick-install.md

I can access the jitsi meet but if I click on invite others I receive the
following:
Your conference is currently being created...

Any idea how to fix this?

Best regards
Timmi

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

Also, is your installation publicly available?

--sent from my mobile

···

On 27 Aug 2014 8:19 AM, <jitsi@timmi.org> wrote:

Hi List,

I'm playing around with jitsi meet.
Therefor I have installed a VM mit Ubuntu server 14.04 and I followed the
instructions from the quick-install.
https://github.com/turint/jitsi-meet/blob/master/doc/quick-install.md

I can access the jitsi meet but if I click on invite others I receive the
following:
Your conference is currently being created...

Any idea how to fix this?

Best regards
Timmi

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#4

Hi Emil,

I'm sorry the server is not available from the public internet.
I will open a ticket on you tracker.

Best regards
Timmi

···

Am 27.08.2014 um 08:49 schrieb Emil Ivov:

Thanks Timmi,

Could you please open a ticket for this in the Meet tracker on GitHub?

Emil

--sent from my mobile

On 27 Aug 2014 8:19 AM, <jitsi@timmi.org <mailto:jitsi@timmi.org>> wrote:

    Hi List,

    I'm playing around with jitsi meet.
    Therefor I have installed a VM mit Ubuntu server 14.04 and I
    followed the instructions from the quick-install.
    https://github.com/turint/jitsi-meet/blob/master/doc/quick-install.md

    I can access the jitsi meet but if I click on invite others I
    receive the following:
    Your conference is currently being created...

    Any idea how to fix this?

    Best regards
    Timmi

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#5

Hi Timmi,

We just pushed a fix for the issue.

Could you please try commit 2f8efe7a6a598f5a2d4a3b8966ecd365eff691ed and verify that the issue is fixed?

Regards,
Hristo.

···

On Aug 27, 2014, at 9:57 AM, jitsi@timmi.org wrote:

Hi Emil,

I'm sorry the server is not available from the public internet.
I will open a ticket on you tracker.

Best regards
Timmi

Am 27.08.2014 um 08:49 schrieb Emil Ivov:

Thanks Timmi,

Could you please open a ticket for this in the Meet tracker on GitHub?

Emil

--sent from my mobile

On 27 Aug 2014 8:19 AM, <jitsi@timmi.org> wrote:
Hi List,

I'm playing around with jitsi meet.
Therefor I have installed a VM mit Ubuntu server 14.04 and I followed the instructions from the quick-install.
https://github.com/turint/jitsi-meet/blob/master/doc/quick-install.md

I can access the jitsi meet but if I click on invite others I receive the following:
Your conference is currently being created...

Any idea how to fix this?

Best regards
Timmi

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#6

Hi Hristo,

I'm running jitsi-meet 1.0.1-80 at the moment.
Will this fix available in the next build tonight?

Best regards
Timmi

···

Am 28.08.2014 um 11:25 schrieb Hristo Terezov:

Hi Timmi,

We just pushed a fix for the issue.

Could you please try commit 2f8efe7a6a598f5a2d4a3b8966ecd365eff691ed and verify that the issue is fixed?

Regards,
Hristo.

On Aug 27, 2014, at 9:57 AM, jitsi@timmi.org <mailto:jitsi@timmi.org> > wrote:

Hi Emil,

I'm sorry the server is not available from the public internet.
I will open a ticket on you tracker.

Best regards
Timmi

Am 27.08.2014 um 08:49 schrieb Emil Ivov:

Thanks Timmi,

Could you please open a ticket for this in the Meet tracker on GitHub?

Emil

--sent from my mobile

On 27 Aug 2014 8:19 AM, <jitsi@timmi.org <mailto:jitsi@timmi.org>> >>> wrote:

    Hi List,

    I'm playing around with jitsi meet.
    Therefor I have installed a VM mit Ubuntu server 14.04 and I
    followed the instructions from the quick-install.
    https://github.com/turint/jitsi-meet/blob/master/doc/quick-install.md

    I can access the jitsi meet but if I click on invite others I
    receive the following:
    Your conference is currently being created...

    Any idea how to fix this?

    Best regards
    Timmi

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org <mailto:users@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#7

Hi Hristo,

I'm running jitsi-meet 1.0.1-80 at the moment.
Will this fix available in the next build tonight?

Best regards
Timmi

···

Am 28.08.2014 um 11:25 schrieb Hristo Terezov:

Hi Timmi,

We just pushed a fix for the issue.

Could you please try commit 2f8efe7a6a598f5a2d4a3b8966ecd365eff691ed and verify that the issue is fixed?

Regards,
Hristo.

On Aug 27, 2014, at 9:57 AM, jitsi@timmi.org <mailto:jitsi@timmi.org> > wrote:

Hi Emil,

I'm sorry the server is not available from the public internet.
I will open a ticket on you tracker.

Best regards
Timmi

Am 27.08.2014 um 08:49 schrieb Emil Ivov:

Thanks Timmi,

Could you please open a ticket for this in the Meet tracker on GitHub?

Emil

--sent from my mobile

On 27 Aug 2014 8:19 AM, <jitsi@timmi.org <mailto:jitsi@timmi.org>> >>> wrote:

    Hi List,

    I'm playing around with jitsi meet.
    Therefor I have installed a VM mit Ubuntu server 14.04 and I
    followed the instructions from the quick-install.
    https://github.com/turint/jitsi-meet/blob/master/doc/quick-install.md

    I can access the jitsi meet but if I click on invite others I
    receive the following:
    Your conference is currently being created...

    Any idea how to fix this?

    Best regards
    Timmi

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org <mailto:users@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#8

Hi Timmi,

The fix should be available in jitsi-meet 1.0.1-80.

Have you tried it? Do you still experience the issue?

Regards,
Hristo.

···

On Aug 28, 2014, at 2:47 PM, jitsi@timmi.org wrote:

Hi Hristo,

I'm running jitsi-meet 1.0.1-80 at the moment.
Will this fix available in the next build tonight?

Best regards
Timmi

Am 28.08.2014 um 11:25 schrieb Hristo Terezov:

Hi Timmi,

We just pushed a fix for the issue.

Could you please try commit 2f8efe7a6a598f5a2d4a3b8966ecd365eff691ed and verify that the issue is fixed?

Regards,
Hristo.

On Aug 27, 2014, at 9:57 AM, jitsi@timmi.org wrote:

Hi Emil,

I'm sorry the server is not available from the public internet.
I will open a ticket on you tracker.

Best regards
Timmi

Am 27.08.2014 um 08:49 schrieb Emil Ivov:

Thanks Timmi,

Could you please open a ticket for this in the Meet tracker on GitHub?

Emil

--sent from my mobile

On 27 Aug 2014 8:19 AM, <jitsi@timmi.org> wrote:
Hi List,

I'm playing around with jitsi meet.
Therefor I have installed a VM mit Ubuntu server 14.04 and I followed the instructions from the quick-install.
https://github.com/turint/jitsi-meet/blob/master/doc/quick-install.md

I can access the jitsi meet but if I click on invite others I receive the following:
Your conference is currently being created...

Any idea how to fix this?

Best regards
Timmi

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#9

Hi Timmi,

The fix is available in jitsi-meet 1.0.1-80 but you already told us that it is not solving your issue.

We should investigate your configuration files because it seems this is configuration issue.

Regards,
Hristo.

···

On Aug 28, 2014, at 2:34 PM, Christoph Timm <christoph.timm@timmi.org> wrote:

Hi Hristo,

I'm running jitsi-meet 1.0.1-80 at the moment.
Will this fix available in the next build tonight?

Best regards
Timmi

Am 28.08.2014 um 11:25 schrieb Hristo Terezov:

Hi Timmi,

We just pushed a fix for the issue.

Could you please try commit 2f8efe7a6a598f5a2d4a3b8966ecd365eff691ed and verify that the issue is fixed?

Regards,
Hristo.

On Aug 27, 2014, at 9:57 AM, jitsi@timmi.org wrote:

Hi Emil,

I'm sorry the server is not available from the public internet.
I will open a ticket on you tracker.

Best regards
Timmi

Am 27.08.2014 um 08:49 schrieb Emil Ivov:

Thanks Timmi,

Could you please open a ticket for this in the Meet tracker on GitHub?

Emil

--sent from my mobile

On 27 Aug 2014 8:19 AM, <jitsi@timmi.org> wrote:
Hi List,

I'm playing around with jitsi meet.
Therefor I have installed a VM mit Ubuntu server 14.04 and I followed the instructions from the quick-install.
https://github.com/turint/jitsi-meet/blob/master/doc/quick-install.md

I can access the jitsi meet but if I click on invite others I receive the following:
Your conference is currently being created...

Any idea how to fix this?

Best regards
Timmi

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#10

Hi Hristo,

I'm sorry but this did not fix the issue.

Please note that my URL looks like the following:
https://hostname
If I'm trying the same on https://meet.jitsi.org and there I have the session ID in URL.
Like https://meet.jitsi.org/xxyxyxyxxx

Best regards
Timmi

···

Am 29.08.2014 um 09:14 schrieb Hristo Terezov:

Hi Timmi,

The fix should be available in jitsi-meet 1.0.1-80.

Have you tried it? Do you still experience the issue?

Regards,
Hristo.

On Aug 28, 2014, at 2:47 PM, jitsi@timmi.org <mailto:jitsi@timmi.org> > wrote:

Hi Hristo,

I'm running jitsi-meet 1.0.1-80 at the moment.
Will this fix available in the next build tonight?

Best regards
Timmi

Am 28.08.2014 um 11:25 schrieb Hristo Terezov:

Hi Timmi,

We just pushed a fix for the issue.

Could you please try commit 2f8efe7a6a598f5a2d4a3b8966ecd365eff691ed and verify that the issue is fixed?

Regards,
Hristo.

On Aug 27, 2014, at 9:57 AM, jitsi@timmi.org >>> <mailto:jitsi@timmi.org> wrote:

Hi Emil,

I'm sorry the server is not available from the public internet.
I will open a ticket on you tracker.

Best regards
Timmi

Am 27.08.2014 um 08:49 schrieb Emil Ivov:

Thanks Timmi,

Could you please open a ticket for this in the Meet tracker on GitHub?

Emil

--sent from my mobile

On 27 Aug 2014 8:19 AM, <jitsi@timmi.org <mailto:jitsi@timmi.org>> >>>>> wrote:

    Hi List,

    I'm playing around with jitsi meet.
    Therefor I have installed a VM mit Ubuntu server 14.04 and I
    followed the instructions from the quick-install.
    https://github.com/turint/jitsi-meet/blob/master/doc/quick-install.md

    I can access the jitsi meet but if I click on invite others I
    receive the following:
    Your conference is currently being created...

    Any idea how to fix this?

    Best regards
    Timmi

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org <mailto:users@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org <mailto:users@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#11

Hi Timmi,

The fact that you don't have a working URL redirect points us to the
conclusion that there is a configuration issue with your instance,
maybe something to do with the nginx config, not with Jitsi Meet
itself.

We discussed this issue and we could really make use of some more info
about the configuration -- like the nginx config files, to start with
(/etc/nginx/sites-enabled/*). You can mask your domain name and any
other sensitive information, but the other settings can help us locate
the problem.

Same goes for the config.js file.

Could you please send them (with masked domains etc) to the list. Or
if you like you can send them off-list.

P.S.: If you enter some conference name in the url by hand, does it
work? Sth like https://hostname.com/test and then click "Invite" and
open the same address in a second tab locally?

···

On Fri, 29 Aug 2014 09:30:54 +0200 jitsi@timmi.org wrote:

I'm sorry but this did not fix the issue.

Please note that my URL looks like the following:
https://hostname
If I'm trying the same on https://meet.jitsi.org and there I have the
session ID in URL.
Like https://meet.jitsi.org/xxyxyxyxxx

--
Yasen Pramatarov
sysadmin, https://jitsi.org


#12

Hi Timmi,

We haven’t noticed anything suspicious in your config files.

Do you have any errors in your javascript console?

Could you please send the Jitsi Meet logs to us? You can download the logs from the button on the left bottom corner of the page.

Regards,
Hristo.

···

On Sep 2, 2014, at 3:25 PM, Hristo Terezov <hristo@jitsi.org> wrote:

Hi Timmi,

The fix is available in jitsi-meet 1.0.1-80 but you already told us that it is not solving your issue.

We should investigate your configuration files because it seems this is configuration issue.

Regards,
Hristo.

On Aug 28, 2014, at 2:34 PM, Christoph Timm <christoph.timm@timmi.org> wrote:

Hi Hristo,

I'm running jitsi-meet 1.0.1-80 at the moment.
Will this fix available in the next build tonight?

Best regards
Timmi

Am 28.08.2014 um 11:25 schrieb Hristo Terezov:

Hi Timmi,

We just pushed a fix for the issue.

Could you please try commit 2f8efe7a6a598f5a2d4a3b8966ecd365eff691ed and verify that the issue is fixed?

Regards,
Hristo.

On Aug 27, 2014, at 9:57 AM, jitsi@timmi.org wrote:

Hi Emil,

I'm sorry the server is not available from the public internet.
I will open a ticket on you tracker.

Best regards
Timmi

Am 27.08.2014 um 08:49 schrieb Emil Ivov:

Thanks Timmi,

Could you please open a ticket for this in the Meet tracker on GitHub?

Emil

--sent from my mobile

On 27 Aug 2014 8:19 AM, <jitsi@timmi.org> wrote:
Hi List,

I'm playing around with jitsi meet.
Therefor I have installed a VM mit Ubuntu server 14.04 and I followed the instructions from the quick-install.
https://github.com/turint/jitsi-meet/blob/master/doc/quick-install.md

I can access the jitsi meet but if I click on invite others I receive the following:
Your conference is currently being created...

Any idea how to fix this?

Best regards
Timmi

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#13

>I'm sorry but this did not fix the issue.
>
>Please note that my URL looks like the following:
>https://hostname
>If I'm trying the same on https://meet.jitsi.org and there I have the
>session ID in URL.
>Like https://meet.jitsi.org/xxyxyxyxxx

Hi Timmi,

The fact that you don't have a working URL redirect points us to the
conclusion that there is a configuration issue with your instance,
maybe something to do with the nginx config, not with Jitsi Meet
itself.

Hi Yasen,

as I wrote I was using the quick-install instruction and didn't change
any file.

We discussed this issue and we could really make use of some more info
about the configuration -- like the nginx config files, to start with
(/etc/nginx/sites-enabled/*). You can mask your domain name and any
other sensitive information, but the other settings can help us locate
the problem.

Same goes for the config.js file.

Could you please send them (with masked domains etc) to the list. Or
if you like you can send them off-list.

No problem. Both files are in the attachment.

P.S.: If you enter some conference name in the url by hand, does it
work? Sth like https://hostname.com/test and then click "Invite" and
open the same address in a second tab locally?

I tried it on my host but no luck. Double check on
https://meet.jitsi.org was successful.

Best regards
Timmi

config.js (1.22 KB)

ubuntu-server-vm-mskent.conf (946 Bytes)

···

On Fri, 2014-08-29 at 12:33 +0300, Yasen Pramatarov wrote:

On Fri, 29 Aug 2014 09:30:54 +0200 jitsi@timmi.org wrote:


#14

Hi Hristo,

I will do it as soon as I'm in the office again. Probably next week Monday/Tuesday.

Best regards
Timmi

···

Am 03.09.2014 um 09:17 schrieb Hristo Terezov:

Hi Timmi,

We haven�t noticed anything suspicious in your config files.

Do you have any errors in your javascript console?

Could you please send the Jitsi Meet logs to us? You can download the logs from the button on the left bottom corner of the page.

Regards,
Hristo.

On Sep 2, 2014, at 3:25 PM, Hristo Terezov <hristo@jitsi.org > <mailto:hristo@jitsi.org>> wrote:

Hi Timmi,

The fix is available in jitsi-meet 1.0.1-80 but you already told us that it is not solving your issue.

We should investigate your configuration files because it seems this is configuration issue.

Regards,
Hristo.

On Aug 28, 2014, at 2:34 PM, Christoph Timm <christoph.timm@timmi.org >> <mailto:christoph.timm@timmi.org>> wrote:

Hi Hristo,

I'm running jitsi-meet 1.0.1-80 at the moment.
Will this fix available in the next build tonight?

Best regards
Timmi

Am 28.08.2014 um 11:25 schrieb Hristo Terezov:

Hi Timmi,

We just pushed a fix for the issue.

Could you please try commit 2f8efe7a6a598f5a2d4a3b8966ecd365eff691ed and verify that the issue is fixed?

Regards,
Hristo.

On Aug 27, 2014, at 9:57 AM, jitsi@timmi.org >>>> <mailto:jitsi@timmi.org> wrote:

Hi Emil,

I'm sorry the server is not available from the public internet.
I will open a ticket on you tracker.

Best regards
Timmi

Am 27.08.2014 um 08:49 schrieb Emil Ivov:

Thanks Timmi,

Could you please open a ticket for this in the Meet tracker on GitHub?

Emil

--sent from my mobile

On 27 Aug 2014 8:19 AM, <jitsi@timmi.org >>>>>> <mailto:jitsi@timmi.org>> wrote:

    Hi List,

    I'm playing around with jitsi meet.
    Therefor I have installed a VM mit Ubuntu server 14.04 and I
    followed the instructions from the quick-install.
    https://github.com/turint/jitsi-meet/blob/master/doc/quick-install.md

    I can access the jitsi meet but if I click on invite others I
    receive the following:
    Your conference is currently being created...

    Any idea how to fix this?

    Best regards
    Timmi

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org <mailto:users@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org <mailto:users@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#15

Hi Hristo,

please find the java script log and the meeting log in the attachment.

Best regards
Timmi

java-script.log (2.21 KB)

meetlog.json (1.4 KB)

···

Am 03.09.2014 um 16:40 schrieb jitsi@timmi.org:

Hi Hristo,

I will do it as soon as I'm in the office again. Probably next week Monday/Tuesday.

Best regards
Timmi

Am 03.09.2014 um 09:17 schrieb Hristo Terezov:

Hi Timmi,

We haven�t noticed anything suspicious in your config files.

Do you have any errors in your javascript console?

Could you please send the Jitsi Meet logs to us? You can download the logs from the button on the left bottom corner of the page.

Regards,
Hristo.

On Sep 2, 2014, at 3:25 PM, Hristo Terezov <hristo@jitsi.org >> <mailto:hristo@jitsi.org>> wrote:

Hi Timmi,

The fix is available in jitsi-meet 1.0.1-80 but you already told us that it is not solving your issue.

We should investigate your configuration files because it seems this is configuration issue.

Regards,
Hristo.

On Aug 28, 2014, at 2:34 PM, Christoph Timm >>> <christoph.timm@timmi.org <mailto:christoph.timm@timmi.org>> wrote:

Hi Hristo,

I'm running jitsi-meet 1.0.1-80 at the moment.
Will this fix available in the next build tonight?

Best regards
Timmi

Am 28.08.2014 um 11:25 schrieb Hristo Terezov:

Hi Timmi,

We just pushed a fix for the issue.

Could you please try commit 2f8efe7a6a598f5a2d4a3b8966ecd365eff691ed and verify that the issue is fixed?

Regards,
Hristo.

On Aug 27, 2014, at 9:57 AM, jitsi@timmi.org >>>>> <mailto:jitsi@timmi.org> wrote:

Hi Emil,

I'm sorry the server is not available from the public internet.
I will open a ticket on you tracker.

Best regards
Timmi

Am 27.08.2014 um 08:49 schrieb Emil Ivov:

Thanks Timmi,

Could you please open a ticket for this in the Meet tracker on GitHub?

Emil

--sent from my mobile

On 27 Aug 2014 8:19 AM, <jitsi@timmi.org >>>>>>> <mailto:jitsi@timmi.org>> wrote:

    Hi List,

    I'm playing around with jitsi meet.
    Therefor I have installed a VM mit Ubuntu server 14.04 and I
    followed the instructions from the quick-install.
    https://github.com/turint/jitsi-meet/blob/master/doc/quick-install.md

    I can access the jitsi meet but if I click on invite others
    I receive the following:
    Your conference is currently being created...

    Any idea how to fix this?

    Best regards
    Timmi

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org <mailto:users@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org <mailto:users@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users