[jitsi-users] Invite Error: Your conference is currently being created...


#1

Dear Jitsi Users and Developers,

We installed Jitsi Meet and can access it, but are not able to invite others. When we click on invite others it gives:

Your conference is currently being created...

Based on the following links, we made changes to config.js and sip-communicator.properties. Still we get the same error message. Could you please advise how we could fix this?

https://github.com/jitsi/jitsi-meet/issues/105

https://github.com/jitsi/jitsi-meet/issues/280
http://lists.jitsi.org/pipermail/users/2014-August/007753.html

    (1)Should we add any port in the 'bosh' variable in config.js? If
    so, is this the syntax:

    bosh: '//jitsi-meet.ourdomain.com:5347/http-bind'

    (2)Should we also add in sip-communicator.properties

    org.jitsi.impl.neomedia.transform.srtp.SRTPCryptoContext.checkReplay=false

    org.jitsi.videobridge.NAT_HARVESTER_LOCAL_ADDRESS=<Our.Local.IP.Address>

    org.jitsi.videobridge.NAT_HARVESTER_PUBLIC_ADDRESS=<Our.Public.IP.Address>

Thank you.

Sincerely,

Susheel Jalali

Customer Operations Leader,

Coscend Communications Solutions

_Susheel.Jalali@CoscendCommunications.com_

Web site:www.CoscendCommunications.com <http://www.coscendcommunications.com/>

···

------------------------------------------------------------------

CONFIDENTIALITY NOTICE: See 'Confidentiality Notice Regarding E-mail Messages from Coscend Communications Solutions' posted at: http://www.CoscendCommunications.com/Terms_and_Conditions.html <http://www.coscendcommunications.com/Terms_and_Conditions.html>


#2

Hi

Did you try invitation when there is already 2 or more people in the room?

Envoyé de mon iPhone

···

Le 21 juin 2015 à 22:53, Susheel Jalali <Susheel.Jalali@CoscendCommunications.com> a écrit :

Dear Jitsi Users and Developers,

We installed Jitsi Meet and can access it, but are not able to invite others. When we click on invite others it gives:

Your conference is currently being created...

Based on the following links, we made changes to config.js and sip-communicator.properties. Still we get the same error message. Could you please advise how we could fix this?

https://github.com/jitsi/jitsi-meet/issues/105

https://github.com/jitsi/jitsi-meet/issues/280
http://lists.jitsi.org/pipermail/users/2014-August/007753.html

(1) Should we add any port in the 'bosh' variable in config.js? If so, is this the syntax:

bosh: '//jitsi-meet.ourdomain.com:5347/http-bind'

(2) Should we also add in sip-communicator.properties

org.jitsi.impl.neomedia.transform.srtp.SRTPCryptoContext.checkReplay=false

org.jitsi.videobridge.NAT_HARVESTER_LOCAL_ADDRESS=<Our.Local.IP.Address>

org.jitsi.videobridge.NAT_HARVESTER_PUBLIC_ADDRESS=<Our.Public.IP.Address>

Thank you.

Sincerely,
Susheel Jalali
Customer Operations Leader,
Coscend Communications Solutions
Susheel.Jalali@CoscendCommunications.com
Web site: www.CoscendCommunications.com
------------------------------------------------------------------
CONFIDENTIALITY NOTICE: See 'Confidentiality Notice Regarding E-mail Messages from Coscend Communications Solutions' posted at: http://www.CoscendCommunications.com/Terms_and_Conditions.html

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users