[jitsi-users] invalid password


#1

Hi Yannik
Meaby you are right, it could be an issue with the provider, I use xmpp and created my account in Jitsi. But what can I do to fix it ?

···

-------- Original Message --------
From: Yannik Völker<yannikv@yahoo.de>
Apparently from: users-bounces@jitsi.org
To: Jitsi Users <users@jitsi.org>
Subject: Re: [jitsi-users] invalid password
Date: Tue, 03 Sep 2013 23:10:04 +0200

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Am 03.09.2013 10:38, schrieb sendlink@Safe-mail.net:
> i cant use jitsi anymore :frowning: it started yesterday
>
> I suddenly get the message that my password is invalid when I log
> in. i always copy and paste my password (it is 63 characters long)
> so i am positive that the password i type is the same i have always
> typed. and yet i can no longer log in.
>
> is anyone else having the issue? perhaps someone else willing to
> try if a 63 character password could be causing trouble?
I have a about 120 characters long password and no problems, maybe its
a problem with your sip/xmpp provider?

- --
Yannik Völker
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.21 (GNU/Linux)

iQIcBAEBAgAGBQJSJlAsAAoJEDqk81AiCyXK+igP/inndE7DUplrip3B/HDpjgF+
lpKbhNe/QTJG/r4ETGOcbaWXVighyBea4AetXaclZvzy0wz0KggU3qNCaQ4GwG3v
Ia58uSttDj6IV2QUy1lz3t+D//vBfta96WaaNOIiTS7QLBMn9WtomyqWQbFFyygP
U8+ucEOKDLDASTPhli//KNLtYMQkGG0+nMKZAMGR934RK6hD1gG+u7oHn2q9ZqG0
veWg1JF6OPYBx8VFXvdiDQYCnDsXPmn7eYQ1pKOMhlkbND6ndaJBzhWO26H99uwR
U+xEgxQJY4YiPsMFarnLTIqwgI0b7C8OVXdvguK8F4ykm2trbwwM0dL7iW/4FsHx
Po2A6tAhiaf0RHV585I0A07MmmVT76/qWkPwE1F2QE5wLybLtlCKWDtgDsUpjJhu
50W27Y7qrAWZ8bJi93BxpCUgsLUHlGy9etmMCkqUGDOf/eShuZ50xxCfU7D/BYmo
4YJvmRsKflbzE4vAhdXYMw46vLtkHuzdHGBGGQ69em5dCH6LydqTuTFE7/UsmvTr
2tt8sAMFdFDw9pnXd/eGngKSJ1gHOC9lR7kMRsmodipbAE1Nnj7E9JhmxKCT0UD0
sbwzmClQY2LzocsBmImCilp5kFMrI/oIlp17DbBIwYIYx7zwHB+KzCH5rPMAxoLM
ZB6KUSDpZyevvCzUc0GA
=gq+t
-----END PGP SIGNATURE-----

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#2

Tell your provider.

- --
Yannik Völker

···

Am 04.09.2013 09:05, schrieb sendlink@Safe-mail.net:

Hi Yannik Meaby you are right, it could be an issue with the
provider, I use xmpp and created my account in Jitsi. But what can
I do to fix it ?