[jitsi-users] InterfaceConfig is not defined


#1

Dear users

Recently I'm having an issue after upgrading jitsi-meet to its last
version. The interface is not loading and when I open the firefox or chrome
console the following message appears "interfaceConfig is not defined"

Does somebody know why I'm having this problem?

Thank you in advance.

Best regards.


#2

Hi,

config and interfaceConfig are included as server-side includes, can
you check your index.html do you see it there or there is 404. Are you
using nginx or jvb to serve meet? What are the versions you are using?

Regards
damencho

···

On Wed, Jul 12, 2017 at 10:30 AM, Jack Freakazoid <jfreakszoid@gmail.com> wrote:

Dear users

Recently I'm having an issue after upgrading jitsi-meet to its last version.
The interface is not loading and when I open the firefox or chrome console
the following message appears "interfaceConfig is not defined"

Does somebody know why I'm having this problem?

Thank you in advance.

Best regards.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

Hi Damien

I'm gonna check the index.html

I'm using apache2 and Debian Stretch.

I'm not sure about the version, I upgrade it today, 1 hour ago more or
less. The same error happens in stable and nightly.

Cheers.

Hi,

config and interfaceConfig are included as server-side includes, can
you check your index.html do you see it there or there is 404. Are you
using nginx or jvb to serve meet? What are the versions you are using?

Regards
damencho

Dear users

Recently I'm having an issue after upgrading jitsi-meet to its last

version.

···

El 12/07/2017 10:54 a. m., "Damian Minkov" <damencho@jitsi.org> escribió:
On Wed, Jul 12, 2017 at 10:30 AM, Jack Freakazoid <jfreakszoid@gmail.com> wrote:

The interface is not loading and when I open the firefox or chrome console
the following message appears "interfaceConfig is not defined"

Does somebody know why I'm having this problem?

Thank you in advance.

Best regards.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#4

Hi again Demian

The index.html is there and seems ok, however I realized that some includes
are commented, I don't know if is normal.

Herein find a screenshot.

Cheers.

···

El 12/07/2017 10:54 a. m., "Damian Minkov" <damencho@jitsi.org> escribió:

Hi,

config and interfaceConfig are included as server-side includes, can
you check your index.html do you see it there or there is 404. Are you
using nginx or jvb to serve meet? What are the versions you are using?

Regards
damencho

On Wed, Jul 12, 2017 at 10:30 AM, Jack Freakazoid <jfreakszoid@gmail.com> > wrote:
> Dear users
>
> Recently I'm having an issue after upgrading jitsi-meet to its last
version.
> The interface is not loading and when I open the firefox or chrome
console
> the following message appears "interfaceConfig is not defined"
>
> Does somebody know why I'm having this problem?
>
> Thank you in advance.
>
> Best regards.
>
>
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#5

These are in the code, and these are the server side includes that the
webserver replaces with content at the time it serves index.html.

···

On Wed, Jul 12, 2017 at 11:43 AM, Jack Freakazoid <jfreakszoid@gmail.com> wrote:

Hi again Demian

The index.html is there and seems ok, however I realized that some includes
are commented, I don't know if is normal.

Herein find a screenshot.

Cheers.

El 12/07/2017 10:54 a. m., "Damian Minkov" <damencho@jitsi.org> escribió:

Hi,

config and interfaceConfig are included as server-side includes, can
you check your index.html do you see it there or there is 404. Are you
using nginx or jvb to serve meet? What are the versions you are using?

Regards
damencho

On Wed, Jul 12, 2017 at 10:30 AM, Jack Freakazoid <jfreakszoid@gmail.com> >> wrote:
> Dear users
>
> Recently I'm having an issue after upgrading jitsi-meet to its last
> version.
> The interface is not loading and when I open the firefox or chrome
> console
> the following message appears "interfaceConfig is not defined"
>
> Does somebody know why I'm having this problem?
>
> Thank you in advance.
>
> Best regards.
>
>
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#6

So, according to this, what can I do to solve this issue? Is there a
problem of incompatibility between jitsi-meet and Stretch?

Cheers

···

El 12/07/2017 11:50 a. m., "Damian Minkov" <damencho@jitsi.org> escribió:

These are in the code, and these are the server side includes that the
webserver replaces with content at the time it serves index.html.

On Wed, Jul 12, 2017 at 11:43 AM, Jack Freakazoid <jfreakszoid@gmail.com> > wrote:
> Hi again Demian
>
> The index.html is there and seems ok, however I realized that some
includes
> are commented, I don't know if is normal.
>
> Herein find a screenshot.
>
> Cheers.
>
>
>
> El 12/07/2017 10:54 a. m., "Damian Minkov" <damencho@jitsi.org> > escribió:
>>
>> Hi,
>>
>> config and interfaceConfig are included as server-side includes, can
>> you check your index.html do you see it there or there is 404. Are you
>> using nginx or jvb to serve meet? What are the versions you are using?
>>
>> Regards
>> damencho
>>
>>
>> On Wed, Jul 12, 2017 at 10:30 AM, Jack Freakazoid < > jfreakszoid@gmail.com> > >> wrote:
>> > Dear users
>> >
>> > Recently I'm having an issue after upgrading jitsi-meet to its last
>> > version.
>> > The interface is not loading and when I open the firefox or chrome
>> > console
>> > the following message appears "interfaceConfig is not defined"
>> >
>> > Does somebody know why I'm having this problem?
>> >
>> > Thank you in advance.
>> >
>> > Best regards.
>> >
>> >
>> >
>> > _______________________________________________
>> > users mailing list
>> > users@jitsi.org
>> > Unsubscribe instructions and other list options:
>> > http://lists.jitsi.org/mailman/listinfo/users
>>
>> _______________________________________________
>> users mailing list
>> users@jitsi.org
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/users
>
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#7

Hi,

Are you able to see config.js when opening https://your-domain.com/config.js
?

I would first check if config is even accessible and loading.

Next check if the config is loaded in the index.html file. It's object.

If it is loading then copy the config object (var config = {......with all
config...}) and verify if you don't have incorrect object or some type or
error.

Regards,
Salman

···

On Wed, Jul 12, 2017 at 10:04 PM, Jack Freakazoid <jfreakszoid@gmail.com> wrote:

So, according to this, what can I do to solve this issue? Is there a
problem of incompatibility between jitsi-meet and Stretch?

Cheers

El 12/07/2017 11:50 a. m., "Damian Minkov" <damencho@jitsi.org> escribió:

These are in the code, and these are the server side includes that the
webserver replaces with content at the time it serves index.html.

On Wed, Jul 12, 2017 at 11:43 AM, Jack Freakazoid <jfreakszoid@gmail.com> >> wrote:
> Hi again Demian
>
> The index.html is there and seems ok, however I realized that some
includes
> are commented, I don't know if is normal.
>
> Herein find a screenshot.
>
> Cheers.
>
>
>
> El 12/07/2017 10:54 a. m., "Damian Minkov" <damencho@jitsi.org> >> escribió:
>>
>> Hi,
>>
>> config and interfaceConfig are included as server-side includes, can
>> you check your index.html do you see it there or there is 404. Are you
>> using nginx or jvb to serve meet? What are the versions you are using?
>>
>> Regards
>> damencho
>>
>>
>> On Wed, Jul 12, 2017 at 10:30 AM, Jack Freakazoid < >> jfreakszoid@gmail.com> >> >> wrote:
>> > Dear users
>> >
>> > Recently I'm having an issue after upgrading jitsi-meet to its last
>> > version.
>> > The interface is not loading and when I open the firefox or chrome
>> > console
>> > the following message appears "interfaceConfig is not defined"
>> >
>> > Does somebody know why I'm having this problem?
>> >
>> > Thank you in advance.
>> >
>> > Best regards.
>> >
>> >
>> >
>> > _______________________________________________
>> > users mailing list
>> > users@jitsi.org
>> > Unsubscribe instructions and other list options:
>> > http://lists.jitsi.org/mailman/listinfo/users
>>
>> _______________________________________________
>> users mailing list
>> users@jitsi.org
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/users
>
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Regards

M. Salman
VoIP Professional


#8

Hi

Yes, config.js is accessible and apparently it's loaded in the index.html.
I'm lost.

···

El 12/07/2017 12:18 p. m., "M. Salman" <msalman212@gmail.com> escribió:

Hi,

Are you able to see config.js when opening https://your-domain.com/
config.js ?

I would first check if config is even accessible and loading.

Next check if the config is loaded in the index.html file. It's object.

If it is loading then copy the config object (var config = {......with all
config...}) and verify if you don't have incorrect object or some type or
error.

Regards,
Salman

On Wed, Jul 12, 2017 at 10:04 PM, Jack Freakazoid <jfreakszoid@gmail.com> > wrote:

So, according to this, what can I do to solve this issue? Is there a
problem of incompatibility between jitsi-meet and Stretch?

Cheers

El 12/07/2017 11:50 a. m., "Damian Minkov" <damencho@jitsi.org> escribió:

These are in the code, and these are the server side includes that the
webserver replaces with content at the time it serves index.html.

On Wed, Jul 12, 2017 at 11:43 AM, Jack Freakazoid <jfreakszoid@gmail.com> >>> wrote:
> Hi again Demian
>
> The index.html is there and seems ok, however I realized that some
includes
> are commented, I don't know if is normal.
>
> Herein find a screenshot.
>
> Cheers.
>
>
>
> El 12/07/2017 10:54 a. m., "Damian Minkov" <damencho@jitsi.org> >>> escribió:
>>
>> Hi,
>>
>> config and interfaceConfig are included as server-side includes, can
>> you check your index.html do you see it there or there is 404. Are you
>> using nginx or jvb to serve meet? What are the versions you are using?
>>
>> Regards
>> damencho
>>
>>
>> On Wed, Jul 12, 2017 at 10:30 AM, Jack Freakazoid < >>> jfreakszoid@gmail.com> >>> >> wrote:
>> > Dear users
>> >
>> > Recently I'm having an issue after upgrading jitsi-meet to its last
>> > version.
>> > The interface is not loading and when I open the firefox or chrome
>> > console
>> > the following message appears "interfaceConfig is not defined"
>> >
>> > Does somebody know why I'm having this problem?
>> >
>> > Thank you in advance.
>> >
>> > Best regards.
>> >
>> >
>> >
>> > _______________________________________________
>> > users mailing list
>> > users@jitsi.org
>> > Unsubscribe instructions and other list options:
>> > http://lists.jitsi.org/mailman/listinfo/users
>>
>> _______________________________________________
>> users mailing list
>> users@jitsi.org
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/users
>
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Regards

M. Salman
VoIP Professional

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#9

can you share your loaded index.html from web?

···

On Wed, Jul 12, 2017 at 10:21 PM, Jack Freakazoid <jfreakszoid@gmail.com> wrote:

Hi

Yes, config.js is accessible and apparently it's loaded in the index.html.
I'm lost.

El 12/07/2017 12:18 p. m., "M. Salman" <msalman212@gmail.com> escribió:

Hi,

Are you able to see config.js when opening https://your-domain.com/config
.js ?

I would first check if config is even accessible and loading.

Next check if the config is loaded in the index.html file. It's object.

If it is loading then copy the config object (var config = {......with
all config...}) and verify if you don't have incorrect object or some type
or error.

Regards,
Salman

On Wed, Jul 12, 2017 at 10:04 PM, Jack Freakazoid <jfreakszoid@gmail.com> >> wrote:

So, according to this, what can I do to solve this issue? Is there a
problem of incompatibility between jitsi-meet and Stretch?

Cheers

El 12/07/2017 11:50 a. m., "Damian Minkov" <damencho@jitsi.org> >>> escribió:

These are in the code, and these are the server side includes that the
webserver replaces with content at the time it serves index.html.

On Wed, Jul 12, 2017 at 11:43 AM, Jack Freakazoid < >>>> jfreakszoid@gmail.com> wrote:
> Hi again Demian
>
> The index.html is there and seems ok, however I realized that some
includes
> are commented, I don't know if is normal.
>
> Herein find a screenshot.
>
> Cheers.
>
>
>
> El 12/07/2017 10:54 a. m., "Damian Minkov" <damencho@jitsi.org> >>>> escribió:
>>
>> Hi,
>>
>> config and interfaceConfig are included as server-side includes, can
>> you check your index.html do you see it there or there is 404. Are
you
>> using nginx or jvb to serve meet? What are the versions you are
using?
>>
>> Regards
>> damencho
>>
>>
>> On Wed, Jul 12, 2017 at 10:30 AM, Jack Freakazoid < >>>> jfreakszoid@gmail.com> >>>> >> wrote:
>> > Dear users
>> >
>> > Recently I'm having an issue after upgrading jitsi-meet to its last
>> > version.
>> > The interface is not loading and when I open the firefox or chrome
>> > console
>> > the following message appears "interfaceConfig is not defined"
>> >
>> > Does somebody know why I'm having this problem?
>> >
>> > Thank you in advance.
>> >
>> > Best regards.
>> >
>> >
>> >
>> > _______________________________________________
>> > users mailing list
>> > users@jitsi.org
>> > Unsubscribe instructions and other list options:
>> > http://lists.jitsi.org/mailman/listinfo/users
>>
>> _______________________________________________
>> users mailing list
>> users@jitsi.org
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/users
>
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Regards

M. Salman
VoIP Professional

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Regards

M. Salman
VoIP Professional


#10

Well

Suddenly jitsi-meet started to work without doing something. However the
camera is not recognize but the sound it's ok. I tested in 4 different
computers. All of them with chrome.

Cheers.

can you share your loaded index.html from web?

···

El 12/07/2017 12:25 p. m., "M. Salman" <msalman212@gmail.com> escribió:

On Wed, Jul 12, 2017 at 10:21 PM, Jack Freakazoid <jfreakszoid@gmail.com> wrote:

Hi

Yes, config.js is accessible and apparently it's loaded in the index.html.
I'm lost.

El 12/07/2017 12:18 p. m., "M. Salman" <msalman212@gmail.com> escribió:

Hi,

Are you able to see config.js when opening https://your-domain.com/config
.js ?

I would first check if config is even accessible and loading.

Next check if the config is loaded in the index.html file. It's object.

If it is loading then copy the config object (var config = {......with
all config...}) and verify if you don't have incorrect object or some type
or error.

Regards,
Salman

On Wed, Jul 12, 2017 at 10:04 PM, Jack Freakazoid <jfreakszoid@gmail.com> >> wrote:

So, according to this, what can I do to solve this issue? Is there a
problem of incompatibility between jitsi-meet and Stretch?

Cheers

El 12/07/2017 11:50 a. m., "Damian Minkov" <damencho@jitsi.org> >>> escribió:

These are in the code, and these are the server side includes that the
webserver replaces with content at the time it serves index.html.

On Wed, Jul 12, 2017 at 11:43 AM, Jack Freakazoid < >>>> jfreakszoid@gmail.com> wrote:
> Hi again Demian
>
> The index.html is there and seems ok, however I realized that some
includes
> are commented, I don't know if is normal.
>
> Herein find a screenshot.
>
> Cheers.
>
>
>
> El 12/07/2017 10:54 a. m., "Damian Minkov" <damencho@jitsi.org> >>>> escribió:
>>
>> Hi,
>>
>> config and interfaceConfig are included as server-side includes, can
>> you check your index.html do you see it there or there is 404. Are
you
>> using nginx or jvb to serve meet? What are the versions you are
using?
>>
>> Regards
>> damencho
>>
>>
>> On Wed, Jul 12, 2017 at 10:30 AM, Jack Freakazoid < >>>> jfreakszoid@gmail.com> >>>> >> wrote:
>> > Dear users
>> >
>> > Recently I'm having an issue after upgrading jitsi-meet to its last
>> > version.
>> > The interface is not loading and when I open the firefox or chrome
>> > console
>> > the following message appears "interfaceConfig is not defined"
>> >
>> > Does somebody know why I'm having this problem?
>> >
>> > Thank you in advance.
>> >
>> > Best regards.
>> >
>> >
>> >
>> > _______________________________________________
>> > users mailing list
>> > users@jitsi.org
>> > Unsubscribe instructions and other list options:
>> > http://lists.jitsi.org/mailman/listinfo/users
>>
>> _______________________________________________
>> users mailing list
>> users@jitsi.org
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/users
>
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Regards

M. Salman
VoIP Professional

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Regards

M. Salman
VoIP Professional

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#11

I figured out the problem with the camera. Now with the upgrade the
resolution is fixed to 720. If your camera is not HD, can not be loaded. I
modified it to 360 and now is working properly.

Thank you guys for your support.

Cheers.

···

El 12/07/2017 1:32 p. m., "Jack Freakazoid" <jfreakszoid@gmail.com> escribió:

Well

Suddenly jitsi-meet started to work without doing something. However the
camera is not recognize but the sound it's ok. I tested in 4 different
computers. All of them with chrome.

Cheers.

El 12/07/2017 12:25 p. m., "M. Salman" <msalman212@gmail.com> escribió:

can you share your loaded index.html from web?

On Wed, Jul 12, 2017 at 10:21 PM, Jack Freakazoid <jfreakszoid@gmail.com> > wrote:

Hi

Yes, config.js is accessible and apparently it's loaded in the
index.html. I'm lost.

El 12/07/2017 12:18 p. m., "M. Salman" <msalman212@gmail.com> escribió:

Hi,

Are you able to see config.js when opening
https://your-domain.com/config.js ?

I would first check if config is even accessible and loading.

Next check if the config is loaded in the index.html file. It's object.

If it is loading then copy the config object (var config = {......with
all config...}) and verify if you don't have incorrect object or some type
or error.

Regards,
Salman

On Wed, Jul 12, 2017 at 10:04 PM, Jack Freakazoid <jfreakszoid@gmail.com >>> > wrote:

So, according to this, what can I do to solve this issue? Is there a
problem of incompatibility between jitsi-meet and Stretch?

Cheers

El 12/07/2017 11:50 a. m., "Damian Minkov" <damencho@jitsi.org> >>>> escribió:

These are in the code, and these are the server side includes that the
webserver replaces with content at the time it serves index.html.

On Wed, Jul 12, 2017 at 11:43 AM, Jack Freakazoid < >>>>> jfreakszoid@gmail.com> wrote:
> Hi again Demian
>
> The index.html is there and seems ok, however I realized that some
includes
> are commented, I don't know if is normal.
>
> Herein find a screenshot.
>
> Cheers.
>
>
>
> El 12/07/2017 10:54 a. m., "Damian Minkov" <damencho@jitsi.org> >>>>> escribió:
>>
>> Hi,
>>
>> config and interfaceConfig are included as server-side includes, can
>> you check your index.html do you see it there or there is 404. Are
you
>> using nginx or jvb to serve meet? What are the versions you are
using?
>>
>> Regards
>> damencho
>>
>>
>> On Wed, Jul 12, 2017 at 10:30 AM, Jack Freakazoid < >>>>> jfreakszoid@gmail.com> >>>>> >> wrote:
>> > Dear users
>> >
>> > Recently I'm having an issue after upgrading jitsi-meet to its
last
>> > version.
>> > The interface is not loading and when I open the firefox or chrome
>> > console
>> > the following message appears "interfaceConfig is not defined"
>> >
>> > Does somebody know why I'm having this problem?
>> >
>> > Thank you in advance.
>> >
>> > Best regards.
>> >
>> >
>> >
>> > _______________________________________________
>> > users mailing list
>> > users@jitsi.org
>> > Unsubscribe instructions and other list options:
>> > http://lists.jitsi.org/mailman/listinfo/users
>>
>> _______________________________________________
>> users mailing list
>> users@jitsi.org
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/users
>
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Regards

M. Salman
VoIP Professional

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Regards

M. Salman
VoIP Professional

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users