[jitsi-users] Incomiing messages


#1

Hello everyone,

at the moment we try Jitsi as an alternative to Skype for internal calls
in our company. The problem is, when some writes a message to you, no
window, popups or systray ballon with the message should appear. It
would be okay when only a popup appears which indicating that someone
writes something. The reason is when two colleagues working on one pc
the other colleague might see and read the message.

Under 'Tools->Options->General' I unchecked 'Bring chat window to front'
and under 'Tools->Options->Events' I unchecked the column 'display a
message box' for the row 'Incoming Messages'. Now, no window, etc.
should open but a window still opens and shows me a message, if for
example, someone for the first time writes a message to me. When I
minimize the window and the same person writes a second message, no
window etc. opens.

The Problem is that the window shouldn't be opened even on the first
message.

Regards, Patrick Schaefer.


#2

Hi,
Here's another point where I'll verify as a second every-day user that bugs like this exists on Windows 7 x64, current build.
For me, I notice it most annoyingly when I'm talking to Alice, then Bob messages me for the first time and his window immediately steals focus and now I'm typing to him.

Thanks,
Nick

···

Date: Fri, 2 Aug 2013 12:51:51 +0200
From: Patrick.Schaefer@iteanova.com
To: users@jitsi.org
Subject: [jitsi-users] Incomiing messages

Hello
everyone,

at the moment we try Jitsi as an alternative to Skype for internal
calls in our company. The problem is, when some writes a message to you, no
window, popups or systray ballon with the message should appear. It would be
okay when only a popup appears which indicating that someone writes something.
The reason is when two colleagues working on one pc the other colleague might
see and read the message.

Under 'Tools->Options->General' I unchecked 'Bring chat window to front' and under 'Tools->Options->Events' I unchecked the column 'display a message box' for the row 'Incoming Messages'.
Now, no window, etc. should open but a window still opens and shows me a
message, if for example, someone for the first
time writes a message to me. When I minimize the window and the same
person writes a second message, no window etc. opens.

The Problem is that the window shouldn’t be opened even on the
first message.

Regards,
Patrick Schaefer.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

at the moment we try Jitsi as an alternative to Skype for internal calls

in

our company. The problem is, when some writes a message to you, no window,
popups or systray ballon with the message should appear. It would be okay
when only a popup appears which indicating that someone writes something.

The

reason is when two colleagues working on one pc the other colleague might

see

and read the message.

Under 'Tools->Options->General' I unchecked 'Bring chat window to front'

and

under 'Tools->Options->Events' I unchecked the column 'display a message

box'

for the row 'Incoming Messages'. Now, no window, etc. should open but a
window still opens and shows me a message, if for example, someone for the
first time writes a message to me. When I minimize the window and the same
person writes a second message, no window etc. opens.

The Problem is that the window shouldn't be opened even on the first

message.

I committed a change so that new chat windows open minimized when the option
"Bring chat window to front" is disabled. Let us know if this helps.

Regards, Patrick Schaefer.

Ingo


#4

Hi Ingo,

I committed a change so that new chat windows open minimized when the

option

"Bring chat window to front" is disabled. Let us know if this helps.

Yes, it works nice. But there still a little "problem".

If someone writes a messages to me for the first time, the chat window
opens minimized (that's really good) and the jitsi icon in the taskbar
flashes.
Then I read the message and minimize/close the chat window. Now when the
same person writes a second message to me, the window will open again
minimized but the jetsi icon doesn't flashes this time. Therefore I
don't notice that I get a new message.

Patrick

···

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users