[jitsi-users] IE & Saffari support for ofmeet


#1

Hi,
I am trying jitsi meet with openfire & having issue with IE & Safari. I
have installed WebRTC plugin still facing same issue,

Could you please suggest if there is updated plugin for it or what changes
i need to do it.

Thanks,
Anil Wadhai