[jitsi-users] ICE State completed and terminated on JVB but not on Browser


#1

Hi

I am using standalone JVB without meet and jicofo. Many times I getting the ICE state completed and then terminated on JVB but on browser it is stays in CHECKING state forever. I checked through wireshark that the browser sends the STUN requests which are responded back successfully. But the ICE state does not get connected on browser end. This is happening to me for almost 50% of all the calls. I am using JVB 649.


#2

An update on this.
I found that whenever this occurs the JVB does not respond to the Client Hello message of DTLS. Can anyone say what may be the issue?

···

On 26-Feb-2016, at 5:35 AM, Somil Bansal <somilbansal12@gmail.com> wrote:

Hi

I am using standalone JVB without meet and jicofo. Many times I getting the ICE state completed and then terminated on JVB but on browser it is stays in CHECKING state forever. I checked through wireshark that the browser sends the STUN requests which are responded back successfully. But the ICE state does not get connected on browser end. This is happening to me for almost 50% of all the calls. I am using JVB 649.


#3

Still stuck here. Can anyone please help. Does not seem to have this issue on audio calls.

···

On 26-Feb-2016, at 4:53 PM, Somil Bansal <somilbansal12@gmail.com> wrote:

An update on this.
I found that whenever this occurs the JVB does not respond to the Client Hello message of DTLS. Can anyone say what may be the issue?

On 26-Feb-2016, at 5:35 AM, Somil Bansal <somilbansal12@gmail.com> wrote:

Hi

I am using standalone JVB without meet and jicofo. Many times I getting the ICE state completed and then terminated on JVB but on browser it is stays in CHECKING state forever. I checked through wireshark that the browser sends the STUN requests which are responded back successfully. But the ICE state does not get connected on browser end. This is happening to me for almost 50% of all the calls. I am using JVB 649.