[jitsi-users] https requests to robohash.org web site


#1

Hi,

I am using Jitsi Meet in a private network, while establishing a conference it pops up the request for username and password of the proxy because it is trying to connect to robohash.org host in https. Is it possible to disable this request? Thank you.

Fabrizio


#2

If you have your own deployment of Jitsi Meet you can set the disableThirdPartyRequests option to true to disable that: https://github.com/jitsi/jitsi-meet/blob/master/config.js#L78

Cheers,

···

On Apr 11, 2017, at 17:34, Fabrizio Lippolis <Fabrizio.Lippolis@aurigaspa.com> wrote:

Hi,

I am using Jitsi Meet in a private network, while establishing a conference it pops up the request for username and password of the proxy because it is trying to connect to robohash.org host in https. Is it possible to disable this request? Thank you.

--
Saúl