[jitsi-users] How to use meet.jit.si with Firefox dev edition


#1

Hello,

I tried to replace chromium by firefox 42 developper edition to connect
to https://meet.jit.si
The meetjitsi page didn't tell me to use another client, but firefox
didn't recognize my audio-video device.
firefox can use them with hello, or firefox 40 (standard edition) detect
my webcam and microphone (but no stream).

I use firefox developper edition installed in my home with a mint debian
jessie system.

Any ideas?
Thanks
Vincent

···

--

Vincent Mabillot
Maître de Conférences InfoCom
Université Lyon2
Responsable Licence Pro CoLibre
"Communiquer l'esprit libre"
http://colibre.org

Envie de devenir un professionnel
de la communication utilisant des
logiciels libres?
Candidatez jusqu'au 28/08/2015
Plus d'info sur http://colibre.org


#2

Try beta.meet.jit.si, the installation on meet.jit.si is a bit outdated.

Boris

···

On 21/08/15 01:53, Vincent Mabillot (Lyon2) wrote:

Hello,

I tried to replace chromium by firefox 42 developper edition to connect
to https://meet.jit.si
The meetjitsi page didn't tell me to use another client, but firefox
didn't recognize my audio-video device.
firefox can use them with hello, or firefox 40 (standard edition) detect
my webcam and microphone (but no stream).

I use firefox developper edition installed in my home with a mint debian
jessie system.

Any ideas?


#3

Hi,

beta version of meet.jit.si seems to work with Firefox 42 dev edition if
there's audio-video devices connect and recognize for each users.
Users without audio-video devices couldn't join the conference

Thanks Boris for the link

···

Le 21/08/2015 17:07, Boris Grozev a écrit :

On 21/08/15 01:53, Vincent Mabillot (Lyon2) wrote:

Hello,

I tried to replace chromium by firefox 42 developper edition to connect
to https://meet.jit.si
The meetjitsi page didn't tell me to use another client, but firefox
didn't recognize my audio-video device.
firefox can use them with hello, or firefox 40 (standard edition) detect
my webcam and microphone (but no stream).

I use firefox developper edition installed in my home with a mint debian
jessie system.

Any ideas?

Try beta.meet.jit.si, the installation on meet.jit.si is a bit outdated.

Boris

--
-------------------------------------------------
Vincent Mabillot - Maître de Conférences U. Lyon2
Responsable licence CoLibre
http://colibre.org
04 78 77 30 13 - Bureau L208 Campus de Bron


#4

Hi,

I opened a github issue for this here:
https://github.com/jitsi/jitsi-meet/issues/347

Thanks for the report!

Boris

···

On 23/08/15 10:01, Vincent Mabillot wrote:

Hi,

beta version of meet.jit.si seems to work with Firefox 42 dev edition if
there's audio-video devices connect and recognize for each users.
Users without audio-video devices couldn't join the conference

Thanks Boris for the link


#5

Thank you. I was going to report this one.

Also, if you can provide ETA on when jitsi meet will support screen sharing.

Thanks,
Osama

This email message is for the sole use of the intended recipient(s) and may contain confidential and privileged information. If you are not the intended recipient, please contact the sender by reply email and destroy all copies of the original message

···

On Aug 24, 2015, at 11:22 AM, Boris Grozev <boris@jitsi.org> wrote:

On 23/08/15 10:01, Vincent Mabillot wrote:

Hi,

beta version of meet.jit.si seems to work with Firefox 42 dev edition if
there's audio-video devices connect and recognize for each users.
Users without audio-video devices couldn't join the conference

Thanks Boris for the link

Hi,

I opened a github issue for this here:
https://github.com/jitsi/jitsi-meet/issues/347

Thanks for the report!

Boris

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users