[jitsi-users] How to setup Jitsi for don't receive calls when busy


#1

Hello Andrea,

Add this to your config file.

net.java.sip.communicator.impl.protocol.CallWaitingDisabled=true

Thanks,
Curtis

···

-----Original Message-----
From: Andrea Libralato [andrea.libralato@gmail.com]
Received: Tuesday, 15 Oct 2013, 21:48
To: users@jitsi.org [users@jitsi.org]
Subject: [jitsi-users] How to setup Jitsi for don't receive calls when busy

Hi all,
I'm just subiscribing this mailing list and I've tried to search the
archive to find a solution to this problem: when I'm busy in a call
with other user if I receive another call it rings instead of notify
other user(s) that I'm busy.
Is there a solution to solve this issue?
Also if I set my state in "Busy" I continue to receive calls to my SIP
account, is that normal?
At the moment I use Jitsi with one SIP account configured.

Thanks in advance.

--
Ciao,
Andrea

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

______________________________________________________________________
This email has been scanned by the Symantec Email Security.cloud service.
For more information please visit http://www.symanteccloud.com
______________________________________________________________________

______________________________________________________________________
This email has been scanned by the Symantec Email Security.cloud service.
For more information please visit http://www.symanteccloud.com
______________________________________________________________________


#2

Hi Curtis,
thanks a lot for your reply, I've added that line to mi
"%userprofile%\AppData\Roaming\Jitsi\sip-communicator.properties" (and
restart Jitsi) but nothing change, is it the correct file?

Thanks,
Andrea

···

2013/10/15 Curtis Raams <craams@staff.ains.net.au>:

Hello Andrea,

Add this to your config file.

net.java.sip.communicator.impl.protocol.CallWaitingDisabled=true


#3

Andrea,

Jitsi must not be running while you are changing the file. Was this
the.case?

--sent from my mobile

···

On 15 Oct 2013 08:33, "Andrea Libralato" <andrea.libralato@gmail.com> wrote:

2013/10/15 Curtis Raams <craams@staff.ains.net.au>:
> Hello Andrea,
>
> Add this to your config file.
>
> net.java.sip.communicator.impl.protocol.CallWaitingDisabled=true

Hi Curtis,
thanks a lot for your reply, I've added that line to mi
"%userprofile%\AppData\Roaming\Jitsi\sip-communicator.properties" (and
restart Jitsi) but nothing change, is it the correct file?

Thanks,
Andrea

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#4

Hi Emil,
no, I've closed Jitsi, modified the file and started it again, then
I've made a call to a collegue and tried to call my number from my
cellular.

···

2013/10/15 Emil Ivov <emcho@jitsi.org>:

Andrea,

Jitsi must not be running while you are changing the file. Was this
the.case?

--
Ciao,
Andrea


#5

Update: It seems to work with latest nighlty build (2.3.4861) while it
doesn't work with stable release.
I'll test it better for some days.

Thanks to all.

···

2013/10/15 Andrea Libralato <andrea.libralato@gmail.com>:

2013/10/15 Emil Ivov <emcho@jitsi.org>:

Andrea,

Jitsi must not be running while you are changing the file. Was this
the.case?

Hi Emil,
no, I've closed Jitsi, modified the file and started it again, then
I've made a call to a collegue and tried to call my number from my
cellular.

--
Ciao,
Andrea