[jitsi-users] How to apt-get install stable package for jigasi?


#1

Per jitsi-meet quick install guide, uses will always download and install the most newest package.
For some special component, for example, jigasi. I meet difficulties register it on to freeswitch when authentication password was required. See my previous email thread: http://lists.jitsi.org/pipermail/users/2015-April/009258.html
Then I wonder if there is any choice for us to install the stable package of jigasi. Say how can we modify following instructions temperarily to install the stable version of jigasi?
echo 'deb http://download.jitsi.org/nightly/deb unstable/' >> /etc/apt/sources.list
wget -qO - https://download.jitsi.org/nightly/deb/unstable/archive.key | apt-key add -

Thanks and Best RegardsYanchong Wang


#2

But, did you modified the .sipcommunicator file inside /usr/jitsi-videobridge/ with the information requeried by jigasi? Im using asterisk with authentication password and I did not have any problem with that package.

Cheers

···

El 23 de abril de 2015 08:46:26 WAT, WangYanchong <wangyanchong@hotmail.com> escribió:

Per jitsi-meet quick install guide, uses will always download and
install the most newest package.
For some special component, for example, jigasi. I meet difficulties
register it on to freeswitch when authentication password was required.
See my previous email thread:
http://lists.jitsi.org/pipermail/users/2015-April/009258.html
Then I wonder if there is any choice for us to install the stable
package of jigasi. Say how can we modify following instructions
temperarily to install the stable version of jigasi?
echo 'deb http://download.jitsi.org/nightly/deb unstable/' >>
/etc/apt/sources.list
wget -qO - https://download.jitsi.org/nightly/deb/unstable/archive.key

apt-key add -

Thanks and Best RegardsYanchong Wang

------------------------------------------------------------------------

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Sent from my Android device with K-9 Mail. Please excuse my brevity.


#3

Hi, Damian:
Do you mean this config file? It seems to have nothing to do with jigasi.
root@meet:/usr/share/jitsi-videobridge/.sip-communicator# pwd/usr/share/jitsi-videobridge/.sip-communicatorroot@meet:/usr/share/jitsi-videobridge/.sip-communicator# cat sip-communicator.properties org.jitsi.impl.neomedia.transform.srtp.SRTPCryptoContext.checkReplay=falseorg.jitsi.videobridge.ENABLE_MEDIA_RECORDING=trueorg.jitsi.videobridge.MEDIA_RECORDING_PATH=/home/voip/jitsi/recs/org.jitsi.videobridge.MEDIA_RECORDING_TOKEN=111

Thanks and Best RegardsYanchong Wang

···

From: damian.raspachini@riseup.net
Date: Thu, 23 Apr 2015 08:57:06 +0100
To: users@jitsi.org
Subject: Re: [jitsi-users] How to apt-get install stable package for jigasi?

But, did you modified the .sipcommunicator file inside /usr/jitsi-videobridge/ with the information requeried by jigasi? Im using asterisk with authentication password and I did not have any problem with that package.

Cheers

El 23 de abril de 2015 08:46:26 WAT, WangYanchong <wangyanchong@hotmail.com> escribió:

Per jitsi-meet quick install guide, uses will always download and install the most newest package.
For some special component, for example, jigasi. I meet difficulties register it on to freeswitch when authentication password was required. See my previous email thread: http://lists.jitsi.org/pipermail/users/2015-April/009258.html
Then I wonder if there is any choice for us to install the stable package of jigasi. Say how can we modify following instructions temperarily to install the stable version of jigasi?
echo 'deb http://download.jitsi.org/nightly/deb unstable/' >> /etc/apt/sources.list
wget -qO - https://download.jitsi.org/nightly/deb/unstable/archive.key | apt-key add -

Thanks and Best RegardsYanchong Wang

users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

Sent from my Android device with K-9 Mail. Please excuse my brevity.
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#4

Excuse me,i mean the jigasi use following config file instead.
Btw, what is the jigasi version? Could you kindly show it to me by this cmd?dpkg -l | grep jigasi

root@meet:/etc/jitsi/jigasi# lltotal 24drwx------ 2 997 jitsi 4096 Apr 23 15:34 ./drwxr-xr-x 6 root root 4096 Apr 20 18:24 ../-rwxrw-rw- 1 997 jitsi 128 Apr 20 19:28 GNUZRTP4J.zid*-rwxrw-rw- 1 997 jitsi 3926 Apr 21 18:46 sip-communicator.properties
Thanks and Best RegardsYanchong Wang

···

From: wangyanchong@hotmail.com
To: users@jitsi.org
Date: Thu, 23 Apr 2015 09:18:08 +0000
Subject: Re: [jitsi-users] How to apt-get install stable package for jigasi?

Hi, Damian:
Do you mean this config file? It seems to have nothing to do with jigasi.
root@meet:/usr/share/jitsi-videobridge/.sip-communicator# pwd/usr/share/jitsi-videobridge/.sip-communicatorroot@meet:/usr/share/jitsi-videobridge/.sip-communicator# cat sip-communicator.properties org.jitsi.impl.neomedia.transform.srtp.SRTPCryptoContext.checkReplay=falseorg.jitsi.videobridge.ENABLE_MEDIA_RECORDING=trueorg.jitsi.videobridge.MEDIA_RECORDING_PATH=/home/voip/jitsi/recs/org.jitsi.videobridge.MEDIA_RECORDING_TOKEN=111

Thanks and Best RegardsYanchong Wang

From: damian.raspachini@riseup.net
Date: Thu, 23 Apr 2015 08:57:06 +0100
To: users@jitsi.org
Subject: Re: [jitsi-users] How to apt-get install stable package for jigasi?

But, did you modified the .sipcommunicator file inside /usr/jitsi-videobridge/ with the information requeried by jigasi? Im using asterisk with authentication password and I did not have any problem with that package.

Cheers

El 23 de abril de 2015 08:46:26 WAT, WangYanchong <wangyanchong@hotmail.com> escribió:

Per jitsi-meet quick install guide, uses will always download and install the most newest package.
For some special component, for example, jigasi. I meet difficulties register it on to freeswitch when authentication password was required. See my previous email thread: http://lists.jitsi.org/pipermail/users/2015-April/009258.html
Then I wonder if there is any choice for us to install the stable package of jigasi. Say how can we modify following instructions temperarily to install the stable version of jigasi?
echo 'deb http://download.jitsi.org/nightly/deb unstable/' >> /etc/apt/sources.list
wget -qO - https://download.jitsi.org/nightly/deb/unstable/archive.key | apt-key add -

Thanks and Best RegardsYanchong Wang

users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

Sent from my Android device with K-9 Mail. Please excuse my brevity.
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users