[jitsi-users] Guest profile


#1

Good morning

Somebody knows what happened with the authentication in this last upgrade? Before the upgrade I was able to moderate my rooms authenticating with an user before to create a room. After the upgrade does not work anymore. It enters directly as anonymous without room restrictions.

Cheers.

···

Enviado desde mi Huawei


#2

Hi,

Yep I saw several complains about authentication and LDAP, what
authentication do you have configured? We will take a look what is
broken these days and will fix it for next release.

Regards
damencho

P.S. If it is possible you can also test the unstable branch whether
you reproduce the problem there.

···

On Fri, Sep 16, 2016 at 6:16 AM, freakazoid@riseup.net <freakazoid@riseup.net> wrote:

Good morning

Somebody knows what happened with the authentication in this last upgrade? Before the upgrade I was able to moderate my rooms authenticating with an user before to create a room. After the upgrade does not work anymore. It enters directly as anonymous without room restrictions.

Cheers.

Enviado desde mi Huawei
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

Hi Damian

A basic one, I just created a prosody user and I linked it with my main domain changing anonymous by internal_plain. I created as well a guest domain inside the same file in prosody with authentication anonymous. After the muc component I put restrict_room_creation = “local” for giving just to the authenticated user the possibility of create rooms. I enable in the config.js the option the anonymousdomain.

Before the upgrade everything was working properly.

Cheers.

···

Enviado desde mi Huawei

Hi,

Yep I saw several complains about authentication and LDAP, what
authentication do you have configured? We will take a look what is
broken these days and will fix it for next release.

Regards
damencho

P.S. If it is possible you can also test the unstable branch whether
you reproduce the problem there.

On Fri, Sep 16, 2016 at 6:16 AM, freakazoid@riseup.net > wrote:

Good morning

Somebody knows what happened with the authentication in this last upgrade? Before the upgrade I was able to moderate my rooms authenticating with an user before to create a room. After the upgrade does not work anymore. It enters directly as anonymous without room restrictions.

Cheers.

Enviado desde mi Huawei


users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

-------- Mensaje original --------
Asunto: Re: [jitsi-users] Guest profile
De: Damian Minkov
Para: Jitsi Users
CC:


#4

Hi,

···

On Fri, Sep 16, 2016 at 10:01 AM, freakazoid@riseup.net <freakazoid@riseup.net> wrote:

Hi Damian

A basic one, I just created a prosody user and I linked it with my main
domain changing anonymous by internal_plain. I created as well a guest
domain inside the same file in prosody with authentication anonymous. After
the muc component I put restrict_room_creation = "local" for giving just to
the authenticated user the possibility of create rooms. I enable in the
config.js the option the anonymousdomain.

restrict_room_creation should be set to "admin" so that it is jicofo
who creates the room. Also I confirm that 293 was broken. Please give
294 a try once it's available(may take few hours) and let us know.

Regards,
Pawel


#5

Thank you very much Pawel for your recommendation. However It was working for me in that way before the upgrade.

Best regards

···

Enviado desde mi Huawei

Hi,

On Fri, Sep 16, 2016 at 10:01 AM, freakazoid@riseup.net > wrote:

Hi Damian

A basic one, I just created a prosody user and I linked it with my main
domain changing anonymous by internal_plain. I created as well a guest
domain inside the same file in prosody with authentication anonymous. After
the muc component I put restrict_room_creation = “local” for giving just to
the authenticated user the possibility of create rooms. I enable in the
config.js the option the anonymousdomain.

restrict_room_creation should be set to “admin” so that it is jicofo
who creates the room. Also I confirm that 293 was broken. Please give
294 a try once it’s available(may take few hours) and let us know.

Regards,
Pawel


users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

-------- Mensaje original --------
Asunto: Re: [jitsi-users] Guest profile
De: Paweł Domas
Para: Jitsi Users
CC: